summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2011-04-16 12:58:22 +0000
committerOle Markus With <olemarkus@gentoo.org>2011-04-16 12:58:22 +0000
commit292c37800f3858cc322ec452bc639af6e2b0f7ab (patch)
tree38e811d439055093285117e0a2a148d2eb70cfed /dev-php/yaml
parentRemoved USE="hal". Bug #362847 (diff)
downloadhistorical-292c37800f3858cc322ec452bc639af6e2b0f7ab.tar.gz
historical-292c37800f3858cc322ec452bc639af6e2b0f7ab.tar.bz2
historical-292c37800f3858cc322ec452bc639af6e2b0f7ab.zip
Added support for local channel.xml
Package-Manager: portage-2.1.9.45/cvs/Linux x86_64
Diffstat (limited to 'dev-php/yaml')
-rw-r--r--dev-php/yaml/files/channel.xml16
-rw-r--r--dev-php/yaml/yaml-1.0.5.ebuild4
2 files changed, 18 insertions, 2 deletions
diff --git a/dev-php/yaml/files/channel.xml b/dev-php/yaml/files/channel.xml
new file mode 100644
index 000000000000..e95604c7c2ab
--- /dev/null
+++ b/dev-php/yaml/files/channel.xml
@@ -0,0 +1,16 @@
+<?xml version="1.0" encoding="UTF-8" ?>
+<channel version="1.0" xmlns="http://pear.php.net/channel-1.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://pear.php.net/channel-1.0 http://pear.php.net/dtd/channel-1.0.xsd">
+ <name>pear.symfony-project.com</name>
+ <summary>The symfony project PEAR channel</summary>
+ <suggestedalias>symfony</suggestedalias>
+ <servers>
+ <primary>
+ <rest>
+ <baseurl type="REST1.0">http://pear.symfony-project.com//rest/</baseurl>
+ <baseurl type="REST1.1">http://pear.symfony-project.com//rest/</baseurl>
+ <baseurl type="REST1.2">http://pear.symfony-project.com//rest/</baseurl>
+ <baseurl type="REST1.3">http://pear.symfony-project.com//rest/</baseurl>
+ </rest>
+ </primary>
+ </servers>
+</channel> \ No newline at end of file
diff --git a/dev-php/yaml/yaml-1.0.5.ebuild b/dev-php/yaml/yaml-1.0.5.ebuild
index e37aad87320d..63c32623355d 100644
--- a/dev-php/yaml/yaml-1.0.5.ebuild
+++ b/dev-php/yaml/yaml-1.0.5.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/yaml/yaml-1.0.5.ebuild,v 1.3 2011/03/26 22:48:53 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/yaml/yaml-1.0.5.ebuild,v 1.4 2011/04/16 12:51:49 olemarkus Exp $
EAPI=3
-PHP_PEAR_CHANNEL="pear.symfony-project.com"
+PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
PHP_PEAR_PN="YAML"
inherit php-pear-lib-r1