summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2010-11-04 17:43:15 +0000
committerMatti Bickel <mabi@gentoo.org>2010-11-04 17:43:15 +0000
commit32438dd5359e04f929506c7f5267c4c3f3f2a1e8 (patch)
tree282f95a0219ee939e02f6a41253612152c36ee6c /dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild
parentCleaned old versions (diff)
downloadhistorical-32438dd5359e04f929506c7f5267c4c3f3f2a1e8.tar.gz
historical-32438dd5359e04f929506c7f5267c4c3f3f2a1e8.tar.bz2
historical-32438dd5359e04f929506c7f5267c4c3f3f2a1e8.zip
fix USE_PHP placement
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild')
-rw-r--r--dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild b/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild
index 1823e294792c..aeffcccc51bb 100644
--- a/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild
+++ b/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild,v 1.1 2010/11/04 12:02:21 mabi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-fileinfo/pecl-fileinfo-1.0.4-r2.ebuild,v 1.2 2010/11/04 17:42:14 mabi Exp $
EAPI="3"
@@ -9,6 +9,9 @@ PHP_EXT_PECL_PKG="Fileinfo"
PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="no"
+# fileinfo is bundled with php5.3
+USE_PHP="php5-2"
+
inherit php-ext-pecl-r2
KEYWORDS="~amd64 ~x86"
@@ -21,9 +24,6 @@ IUSE=""
DEPEND="sys-apps/file"
RDEPEND="${DEPEND}"
-# fileinfo is bundled with php5.3
-USE_PHP="php5-2"
-
src_prepare() {
for slot in $(php_get_slots) ; do
cd "${WORKDIR}/${slot}"