summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2011-04-16 11:56:15 +0000
committerOle Markus With <olemarkus@gentoo.org>2011-04-16 11:56:15 +0000
commit5d8cf50a84c822dc8a8fe729ce632eba715dee09 (patch)
tree491177588df8aa19061b281c2243bfa8269bd7c1 /dev-php5/pecl-gnupg
parentStable on amd64 wrt bug #354569 (diff)
downloadhistorical-5d8cf50a84c822dc8a8fe729ce632eba715dee09.tar.gz
historical-5d8cf50a84c822dc8a8fe729ce632eba715dee09.tar.bz2
historical-5d8cf50a84c822dc8a8fe729ce632eba715dee09.zip
Removed older versions
Package-Manager: portage-2.1.9.45/cvs/Linux x86_64
Diffstat (limited to 'dev-php5/pecl-gnupg')
-rw-r--r--dev-php5/pecl-gnupg/files/1.3.1/01-large_file_system.patch9
-rw-r--r--dev-php5/pecl-gnupg/files/1.3.1/02-gpgme_new_seg_fault.patch10
-rw-r--r--dev-php5/pecl-gnupg/pecl-gnupg-1.3.1-r1.ebuild28
-rw-r--r--dev-php5/pecl-gnupg/pecl-gnupg-1.3.2.ebuild20
4 files changed, 0 insertions, 67 deletions
diff --git a/dev-php5/pecl-gnupg/files/1.3.1/01-large_file_system.patch b/dev-php5/pecl-gnupg/files/1.3.1/01-large_file_system.patch
deleted file mode 100644
index 4e64e3ccef1a..000000000000
--- a/dev-php5/pecl-gnupg/files/1.3.1/01-large_file_system.patch
+++ /dev/null
@@ -1,9 +0,0 @@
---- config.m4 2007-05-04 13:23:41.000000000 +0000
-+++ config.m4.new 2010-03-28 01:13:10.000000000 +0000
-@@ -41,4 +41,6 @@
- PHP_SUBST(GNUPG_SHARED_LIBADD)
-
- PHP_NEW_EXTENSION(gnupg, [gnupg.c gnupg_keylistiterator.c], $ext_shared)
-+
-+ AC_SYS_LARGEFILE
- fi
diff --git a/dev-php5/pecl-gnupg/files/1.3.1/02-gpgme_new_seg_fault.patch b/dev-php5/pecl-gnupg/files/1.3.1/02-gpgme_new_seg_fault.patch
deleted file mode 100644
index 4ecb2a2a677a..000000000000
--- a/dev-php5/pecl-gnupg/files/1.3.1/02-gpgme_new_seg_fault.patch
+++ /dev/null
@@ -1,10 +0,0 @@
---- ./gnupg.c.old 2007-05-04 17:23:41.000000000 +0400
-+++ ./gnupg.c 2010-01-27 15:04:04.000000000 +0300
-@@ -136,6 +136,7 @@
- static void gnupg_res_init(gnupg_object *intern TSRMLS_DC){
- /* init the gpgme-lib and set the default values */
- gpgme_ctx_t ctx;
-+ gpgme_check_version (0);
- gpgme_new (&ctx);
- gpgme_set_armor (ctx,1);
- intern->ctx = ctx;
diff --git a/dev-php5/pecl-gnupg/pecl-gnupg-1.3.1-r1.ebuild b/dev-php5/pecl-gnupg/pecl-gnupg-1.3.1-r1.ebuild
deleted file mode 100644
index 1e076088c13b..000000000000
--- a/dev-php5/pecl-gnupg/pecl-gnupg-1.3.1-r1.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-gnupg/pecl-gnupg-1.3.1-r1.ebuild,v 1.2 2010/03/28 19:05:47 mabi Exp $
-
-PHP_EXT_NAME="gnupg"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="no"
-
-EAPI="2"
-
-inherit php-ext-pecl-r1 eutils
-
-KEYWORDS="~amd64 ~x86"
-DESCRIPTION="PHP wrapper around the gpgme library"
-LICENSE="BSD-2"
-SLOT="0"
-IUSE=""
-
-DEPEND="app-crypt/gpgme"
-RDEPEND="${DEPEND}"
-
-need_php_by_category
-
-src_prepare() {
- epatch "${FILESDIR}"/"${PV}"/01-large_file_system.patch
- epatch "${FILESDIR}"/"${PV}"/02-gpgme_new_seg_fault.patch
- eautoreconf
-}
diff --git a/dev-php5/pecl-gnupg/pecl-gnupg-1.3.2.ebuild b/dev-php5/pecl-gnupg/pecl-gnupg-1.3.2.ebuild
deleted file mode 100644
index eb3a8576c76b..000000000000
--- a/dev-php5/pecl-gnupg/pecl-gnupg-1.3.2.ebuild
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-gnupg/pecl-gnupg-1.3.2.ebuild,v 1.1 2010/11/04 13:13:32 mabi Exp $
-
-PHP_EXT_NAME="gnupg"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="no"
-
-EAPI="3"
-
-inherit php-ext-pecl-r1
-
-KEYWORDS="~amd64 ~x86"
-DESCRIPTION="PHP wrapper around the gpgme library"
-LICENSE="BSD-2"
-SLOT="0"
-IUSE=""
-
-DEPEND="app-crypt/gpgme"
-RDEPEND="${DEPEND}"