summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2012-07-03 14:50:28 +0000
committerMatti Bickel <mabi@gentoo.org>2012-07-03 14:50:28 +0000
commit55bbb706f1c6c39c1eae5fb4b032784a32380627 (patch)
tree8a7013dabd84991546cccdba8c2aae0764368eec /dev-php
parentwhitespace (diff)
downloadhistorical-55bbb706f1c6c39c1eae5fb4b032784a32380627.tar.gz
historical-55bbb706f1c6c39c1eae5fb4b032784a32380627.tar.bz2
historical-55bbb706f1c6c39c1eae5fb4b032784a32380627.zip
depend.php function calls are superflous in this case
Package-Manager: portage-2.2.0_alpha110/cvs/Linux x86_64
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/PHPUnit_MockObject/ChangeLog6
-rw-r--r--dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild4
-rw-r--r--dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild4
-rw-r--r--dev-php/PHPUnit_Selenium/ChangeLog6
-rw-r--r--dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild4
-rw-r--r--dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild4
-rw-r--r--dev-php/phing/ChangeLog6
-rw-r--r--dev-php/phing/phing-2.4.5.ebuild6
-rw-r--r--dev-php/phing/phing-2.4.9.ebuild4
-rw-r--r--dev-php/propel-generator/ChangeLog6
-rw-r--r--dev-php/propel-generator/propel-generator-1.5.1.ebuild6
-rw-r--r--dev-php/propel-generator/propel-generator-1.6.4.ebuild4
-rw-r--r--dev-php/propel-runtime/ChangeLog6
-rw-r--r--dev-php/propel-runtime/propel-runtime-1.5.1.ebuild6
-rw-r--r--dev-php/propel-runtime/propel-runtime-1.6.4.ebuild4
15 files changed, 38 insertions, 38 deletions
diff --git a/dev-php/PHPUnit_MockObject/ChangeLog b/dev-php/PHPUnit_MockObject/ChangeLog
index dd514660d633..af657054fe5c 100644
--- a/dev-php/PHPUnit_MockObject/ChangeLog
+++ b/dev-php/PHPUnit_MockObject/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/phpunit-mockobject
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/ChangeLog,v 1.3 2012/06/23 14:31:49 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/ChangeLog,v 1.4 2012/07/03 14:46:12 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> PHPUnit_MockObject-1.0.3.ebuild,
+ PHPUnit_MockObject-1.1.0.ebuild:
+ depend.php function calls are superflous in this case
23 Jun 2012; Ole Markus With <olemarkus@gentoo.org> +files/channel.xml,
PHPUnit_MockObject-1.0.3.ebuild, PHPUnit_MockObject-1.1.0.ebuild,
diff --git a/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild b/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild
index a18b6fff722a..a15c3d7da2ec 100644
--- a/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild
+++ b/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild,v 1.2 2012/06/23 14:31:49 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.0.3.ebuild,v 1.3 2012/07/03 14:46:12 mabi Exp $
EAPI="2"
PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
@@ -22,6 +22,4 @@ DEPEND="
RDEPEND="${DEPEND}
dev-php/Text_Template"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_MockObject-${PV}"
diff --git a/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild b/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild
index 1a7bb1cca245..69ec1660bcce 100644
--- a/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild
+++ b/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild,v 1.2 2012/06/23 14:31:49 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_MockObject/PHPUnit_MockObject-1.1.0.ebuild,v 1.3 2012/07/03 14:46:12 mabi Exp $
EAPI="2"
PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
@@ -20,6 +20,4 @@ DEPEND=">=dev-php/PEAR-PEAR-1.9.1"
RDEPEND="${DEPEND}
>=dev-php/Text_Template-1.1.1"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_MockObject-${PV}"
diff --git a/dev-php/PHPUnit_Selenium/ChangeLog b/dev-php/PHPUnit_Selenium/ChangeLog
index 0e0c08e5eb84..8a0ff43cbd49 100644
--- a/dev-php/PHPUnit_Selenium/ChangeLog
+++ b/dev-php/PHPUnit_Selenium/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/phpunit-selenium
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/ChangeLog,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/ChangeLog,v 1.3 2012/07/03 14:48:34 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> PHPUnit_Selenium-1.0.0.ebuild,
+ PHPUnit_Selenium-1.0.1.ebuild:
+ depend.php function calls are superflous in this case
24 Jun 2012; Ole Markus With <olemarkus@gentoo.org> +files/channel.xml,
PHPUnit_Selenium-1.0.0.ebuild, PHPUnit_Selenium-1.0.1.ebuild:
diff --git a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
index 56c070961285..c291ed26f951 100644
--- a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
+++ b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.0.ebuild,v 1.3 2012/07/03 14:48:34 mabi Exp $
EAPI="2"
PHP_PEAR_PN="PHPUnit_Selenium"
@@ -24,6 +24,4 @@ RDEPEND="${DEPEND}
|| ( <dev-lang/php-5.3[pcre,reflection,spl] >=dev-lang/php-5.3 )
>=dev-php/PEAR-Testing_Selenium-0.2.0"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_Selenium-${PV}"
diff --git a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
index b640a1cbdda4..65cfa615d286 100644
--- a/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
+++ b/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild,v 1.2 2012/06/24 18:17:51 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PHPUnit_Selenium/PHPUnit_Selenium-1.0.1.ebuild,v 1.3 2012/07/03 14:48:34 mabi Exp $
EAPI="2"
inherit php-pear-lib-r1
@@ -24,6 +24,4 @@ RDEPEND="${DEPEND}
|| ( <dev-lang/php-5.3[pcre,reflection,spl] >=dev-lang/php-5.3 )
>=dev-php/PEAR-Testing_Selenium-0.2.0"
-need_php_by_category
-
S="${WORKDIR}/PHPUnit_Selenium-${PV}"
diff --git a/dev-php/phing/ChangeLog b/dev-php/phing/ChangeLog
index 6c44a0bab9d2..ef1ce816dd9d 100644
--- a/dev-php/phing/ChangeLog
+++ b/dev-php/phing/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/phing
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/ChangeLog,v 1.9 2012/02/02 15:41:47 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/ChangeLog,v 1.10 2012/07/03 14:48:05 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> phing-2.4.5.ebuild,
+ phing-2.4.9.ebuild:
+ depend.php function calls are superflous in this case
*phing-2.4.9 (02 Feb 2012)
diff --git a/dev-php/phing/phing-2.4.5.ebuild b/dev-php/phing/phing-2.4.5.ebuild
index d8ddff56bc14..d2421c27e282 100644
--- a/dev-php/phing/phing-2.4.5.ebuild
+++ b/dev-php/phing/phing-2.4.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/phing-2.4.5.ebuild,v 1.2 2011/03/26 11:22:41 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/phing-2.4.5.ebuild,v 1.3 2012/07/03 14:48:05 mabi Exp $
EAPI="2"
inherit php-pear-lib-r1 eutils
@@ -25,8 +25,6 @@ RDEPEND="!minimal? ( >=dev-php/PEAR-PhpDocumentor-1.4.0
|| ( <dev-lang/php-5.3.1[pcre,reflection,spl] >=dev-lang/php-5.3.1 )
"
-need_php_by_category
-
S=${WORKDIR}/${PN}-${PV/_/}
pkg_postinst() {
diff --git a/dev-php/phing/phing-2.4.9.ebuild b/dev-php/phing/phing-2.4.9.ebuild
index 5964c6feaa2c..8e33846d39ab 100644
--- a/dev-php/phing/phing-2.4.9.ebuild
+++ b/dev-php/phing/phing-2.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/phing-2.4.9.ebuild,v 1.1 2012/02/02 15:41:47 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phing/phing-2.4.9.ebuild,v 1.2 2012/07/03 14:48:05 mabi Exp $
EAPI="4"
inherit php-pear-lib-r1 eutils
@@ -25,8 +25,6 @@ RDEPEND="!minimal? ( >=dev-php/PEAR-PhpDocumentor-1.4.0
|| ( <dev-lang/php-5.3.1[pcre,reflection,spl] >=dev-lang/php-5.3.1 )
"
-need_php_by_category
-
S=${WORKDIR}/${PN}-${PV/_/}
pkg_postinst() {
diff --git a/dev-php/propel-generator/ChangeLog b/dev-php/propel-generator/ChangeLog
index 939167fb26fb..ace6f4b5cc61 100644
--- a/dev-php/propel-generator/ChangeLog
+++ b/dev-php/propel-generator/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/propel-generator
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/ChangeLog,v 1.12 2012/01/31 09:12:11 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/ChangeLog,v 1.13 2012/07/03 14:49:43 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> propel-generator-1.5.1.ebuild,
+ propel-generator-1.6.4.ebuild:
+ depend.php function calls are superflous in this case
*propel-generator-1.6.4 (31 Jan 2012)
diff --git a/dev-php/propel-generator/propel-generator-1.5.1.ebuild b/dev-php/propel-generator/propel-generator-1.5.1.ebuild
index 824f3f48c431..910d66f91d1e 100644
--- a/dev-php/propel-generator/propel-generator-1.5.1.ebuild
+++ b/dev-php/propel-generator/propel-generator-1.5.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/propel-generator-1.5.1.ebuild,v 1.1 2011/12/14 22:54:42 mabi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/propel-generator-1.5.1.ebuild,v 1.2 2012/07/03 14:49:43 mabi Exp $
EAPI="2"
inherit php-pear-lib-r1
@@ -22,5 +22,3 @@ RDEPEND="${DEPEND}
>=dev-php/phing-2.3.0"
S="${WORKDIR}/propel_generator-${PV}"
-
-need_php_by_category
diff --git a/dev-php/propel-generator/propel-generator-1.6.4.ebuild b/dev-php/propel-generator/propel-generator-1.6.4.ebuild
index 664eb383415b..fb27b2dbf34d 100644
--- a/dev-php/propel-generator/propel-generator-1.6.4.ebuild
+++ b/dev-php/propel-generator/propel-generator-1.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/propel-generator-1.6.4.ebuild,v 1.1 2012/01/31 09:12:11 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-generator/propel-generator-1.6.4.ebuild,v 1.2 2012/07/03 14:49:43 mabi Exp $
EAPI="4"
inherit php-pear-lib-r1
@@ -21,5 +21,3 @@ RDEPEND="${DEPEND}
>=dev-php/phing-2.3.0"
S="${WORKDIR}/propel_generator-${PV}"
-
-need_php_by_category
diff --git a/dev-php/propel-runtime/ChangeLog b/dev-php/propel-runtime/ChangeLog
index 7df234a799ed..7e0e8f41cafc 100644
--- a/dev-php/propel-runtime/ChangeLog
+++ b/dev-php/propel-runtime/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/propel-runtime
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/ChangeLog,v 1.12 2012/01/31 09:11:32 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/ChangeLog,v 1.13 2012/07/03 14:50:28 mabi Exp $
+
+ 03 Jul 2012; Matti Bickel <mabi@gentoo.org> propel-runtime-1.5.1.ebuild,
+ propel-runtime-1.6.4.ebuild:
+ depend.php function calls are superflous in this case
*propel-runtime-1.6.4 (31 Jan 2012)
diff --git a/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild b/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild
index c0cf9c5d9461..df4e18f35acb 100644
--- a/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild
+++ b/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild,v 1.1 2011/12/14 22:55:19 mabi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/propel-runtime-1.5.1.ebuild,v 1.2 2012/07/03 14:50:28 mabi Exp $
EAPI="2"
inherit php-pear-lib-r1
@@ -22,5 +22,3 @@ RDEPEND="${DEPEND}
"
S="${WORKDIR}/propel_runtime-${PV}"
-
-need_php_by_category
diff --git a/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild b/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild
index b46e39b76919..2ae4334a59d8 100644
--- a/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild
+++ b/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild,v 1.1 2012/01/31 09:11:32 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/propel-runtime/propel-runtime-1.6.4.ebuild,v 1.2 2012/07/03 14:50:28 mabi Exp $
EAPI="4"
inherit php-pear-lib-r1
@@ -21,5 +21,3 @@ RDEPEND="${DEPEND}
"
S="${WORKDIR}/propel_runtime-${PV}"
-
-need_php_by_category