summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-10 22:29:48 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-10 22:29:48 +0000
commit5f59527c686a83c3ee620888e55c320ef80c337b (patch)
tree9387f37124439902c029de1969be0642344ccb40 /dev-python/Imaging/Imaging-1.1.3-r2.ebuild
parentrepoman: fix leading whitespace (diff)
downloadhistorical-5f59527c686a83c3ee620888e55c320ef80c337b.tar.gz
historical-5f59527c686a83c3ee620888e55c320ef80c337b.tar.bz2
historical-5f59527c686a83c3ee620888e55c320ef80c337b.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-python/Imaging/Imaging-1.1.3-r2.ebuild')
-rw-r--r--dev-python/Imaging/Imaging-1.1.3-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/Imaging/Imaging-1.1.3-r2.ebuild b/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
index 77b175bc0b62..2a12c741c224 100644
--- a/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
+++ b/dev-python/Imaging/Imaging-1.1.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r2.ebuild,v 1.5 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/Imaging/Imaging-1.1.3-r2.ebuild,v 1.6 2003/09/10 22:25:13 msterret Exp $
inherit distutils
@@ -18,7 +18,7 @@ SLOT="0"
KEYWORDS="x86 ~sparc ~alpha ~ppc"
LICENSE="as-is"
- src_compile() {
+src_compile() {
export OPT=${CFLAGS}
#Build the core imaging library (libImaging.a)
@@ -28,7 +28,7 @@ LICENSE="as-is"
#Not configured by configure
sed \
- -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
+ -e "s:\(JPEGINCLUDE=[[:blank:]]*/usr/\)local/\(include\).*:\1\2:" \
Makefile.orig > Makefile
emake || die
cd ${S}
@@ -39,7 +39,7 @@ src_install ()
{
local mydoc="CHANGES* CONTENTS"
distutils_src_install
- distutils_python_version
+ distutils_python_version
# install headers required by media-gfx/sketch
insinto "${ROOT}/usr/include/python${PYVER}"