summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:32:35 +0000
commit2fa6627a61066cfa2c6fbd40f553a6b5771f517a (patch)
tree6c9b98843739042611129dcbf7173f43906c269c /dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
parentadded hardened-gcc excludes (diff)
downloadhistorical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.tar.gz
historical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.tar.bz2
historical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild')
-rw-r--r--dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild b/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
index 7380c8d1e7e0..239673a941cb 100644
--- a/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
+++ b/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild,v 1.1 2003/06/22 22:25:54 kutsuya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
PYTHON_SLOT_VERSION=2.1
@@ -20,20 +20,20 @@ KEYWORDS="~x86 ~ppc ~sparc ~alpha"
LICENSE="PYTHON"
IUSE=""
-src_compile()
+src_compile()
{
local myconf
-
+
# if you want to use 4Suite, then their XSLT/XPATH is
# better according to the docs
if has_version "dev-python/4Suite"; then
myconf="--without-xslt --without-xpath"
fi
-
+
distutils_src_compile ${myconf}
}
-src_install()
+src_install()
{
mydoc="ANNOUNCE CREDITS PKG-INFO doc/*.tex"
distutils_src_install