summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-05 18:50:11 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-05 18:50:11 +0000
commitedb09c421cbd5693e7e216852a1b5f2f6c5bc60f (patch)
treec04a805fecf052cf4b9fffa55e47b770e2a60337 /dev-python/django
parentFix building with GLIBC 2.10+ wrt #279574. (diff)
downloadhistorical-edb09c421cbd5693e7e216852a1b5f2f6c5bc60f.tar.gz
historical-edb09c421cbd5693e7e216852a1b5f2f6c5bc60f.tar.bz2
historical-edb09c421cbd5693e7e216852a1b5f2f6c5bc60f.zip
Use PYTHON() instead of get_python().
Package-Manager: portage-13919-svn/cvs/Linux x86_64
Diffstat (limited to 'dev-python/django')
-rw-r--r--dev-python/django/django-1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/django/django-1.1.ebuild b/dev-python/django/django-1.1.ebuild
index c4d57ae1ded3..7c08ee69e15a 100644
--- a/dev-python/django/django-1.1.ebuild
+++ b/dev-python/django/django-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.1.ebuild,v 1.1 2009/08/04 03:19:59 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.1.ebuild,v 1.2 2009/08/05 18:40:41 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -59,7 +59,7 @@ DATABASE_NAME='test.db'
ROOT_URLCONF='tests/urls.py'
SITE_ID=1
__EOF__
- PYTHONPATH="build-${PYTHON_ABI}/lib" "$(get_python)" tests/runtests.py --settings=settings -v1
+ PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" tests/runtests.py --settings=settings -v1
}
python_execute_function testing
}