summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2010-04-14 23:05:27 +0000
committerSebastian Pipping <sping@gentoo.org>2010-04-14 23:05:27 +0000
commita407279a0c6a6b0ab9fa01dcee54c9fc9e60a59b (patch)
treef48618ef8377cd34ad2c3eb4dbe98427af1e66a9 /dev-python/fuse-python/fuse-python-0.2.1.ebuild
parentFix build failure with USE=-libnotify, bug #314123. (diff)
downloadhistorical-a407279a0c6a6b0ab9fa01dcee54c9fc9e60a59b.tar.gz
historical-a407279a0c6a6b0ab9fa01dcee54c9fc9e60a59b.tar.bz2
historical-a407279a0c6a6b0ab9fa01dcee54c9fc9e60a59b.zip
dev-python/fuse-python: Bump to 0.2.1
Package-Manager: portage-2.2_rc62/cvs/Linux i686
Diffstat (limited to 'dev-python/fuse-python/fuse-python-0.2.1.ebuild')
-rw-r--r--dev-python/fuse-python/fuse-python-0.2.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/fuse-python/fuse-python-0.2.1.ebuild b/dev-python/fuse-python/fuse-python-0.2.1.ebuild
new file mode 100644
index 000000000000..11711565f9ff
--- /dev/null
+++ b/dev-python/fuse-python/fuse-python-0.2.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.1.ebuild,v 1.1 2010/04/14 23:05:27 sping Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit eutils distutils
+
+KEYWORDS="~amd64 ~x86"
+DESCRIPTION="Python FUSE bindings"
+HOMEPAGE="http://fuse.sourceforge.net/wiki/index.php/FusePython"
+
+SRC_URI="mirror://sourceforge/fuse/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=sys-fs/fuse-2.0"
+RDEPEND="${DEPEND}"
+RESTRICT_PYTHON_ABIS="3.*"
+
+PYTHON_MODNAME="fuse.py fuseparts"