summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-02-28 20:04:29 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-02-28 20:04:29 +0000
commit88c0cc0ada160ccdaa9c90980863e0d7f403b915 (patch)
tree8a58e38e499f8c75ae58be01528749622e5565c6 /dev-python/louie/louie-1.1.ebuild
parentRemove version restriction from maxima dependency. (diff)
downloadhistorical-88c0cc0ada160ccdaa9c90980863e0d7f403b915.tar.gz
historical-88c0cc0ada160ccdaa9c90980863e0d7f403b915.tar.bz2
historical-88c0cc0ada160ccdaa9c90980863e0d7f403b915.zip
Initial import. Fixes #225475. Initial ebuild by Maciej Blizinski.
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64
Diffstat (limited to 'dev-python/louie/louie-1.1.ebuild')
-rw-r--r--dev-python/louie/louie-1.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/louie/louie-1.1.ebuild b/dev-python/louie/louie-1.1.ebuild
new file mode 100644
index 000000000000..dc38aff0d1b6
--- /dev/null
+++ b/dev-python/louie/louie-1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/louie/louie-1.1.ebuild,v 1.1 2009/02/28 20:04:29 patrick Exp $
+
+inherit distutils
+
+MY_P="Louie-${PV}"
+DESCRIPTION="Signal dispatching mechanism for Python"
+HOMEPAGE="http://pylouie.org/"
+SRC_URI="http://cheeseshop.python.org/packages/source/L/Louie/${MY_P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+# This has changed with upstream migrating to setuptools. No idea how to actually run them tests now ...
+#src_test() {
+# python selftest.py || die "selftest.py failed"
+#}