summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Fabbro <bicatali@gentoo.org>2009-02-12 11:22:10 +0000
committerSebastien Fabbro <bicatali@gentoo.org>2009-02-12 11:22:10 +0000
commit33f14046fb2db2d8a9f4a8a6042218488831ea6f (patch)
tree4665a3829bf1d305605809e217eb75d12104a0e5 /dev-python/numpy/numpy-1.2.1.ebuild
parentadded new release 3.13 which also fixes the security issue in bug #257075 (diff)
downloadhistorical-33f14046fb2db2d8a9f4a8a6042218488831ea6f.tar.gz
historical-33f14046fb2db2d8a9f4a8a6042218488831ea6f.tar.bz2
historical-33f14046fb2db2d8a9f4a8a6042218488831ea6f.zip
Fixed a syntax error. Re-added ppc and x86-fbsd now that nose is keyworded.
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64
Diffstat (limited to 'dev-python/numpy/numpy-1.2.1.ebuild')
-rw-r--r--dev-python/numpy/numpy-1.2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/numpy/numpy-1.2.1.ebuild b/dev-python/numpy/numpy-1.2.1.ebuild
index f53fc9700bbb..1e5528d16cd3 100644
--- a/dev-python/numpy/numpy-1.2.1.ebuild
+++ b/dev-python/numpy/numpy-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numpy/numpy-1.2.1.ebuild,v 1.4 2009/01/24 18:15:01 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numpy/numpy-1.2.1.ebuild,v 1.5 2009/02/12 11:22:10 bicatali Exp $
NEED_PYTHON=2.4
@@ -19,7 +19,7 @@ DEPEND="${RDEPEND}
IUSE="lapack test"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc64 ~s390 ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86 ~x86-fbsd"
LICENSE="BSD"
# whatever LDFLAGS set will break linking
@@ -86,7 +86,7 @@ src_unpack() {
cblas blas lapack | sed -e \
's/^-L//' -e 's/ -L/:/g' -e 's/ //g'):/usr/$(get_libdir)
atlas_libs = $(pkg-config --libs-only-l \
- cbas blas | sed -e 's/^-l//' -e 's/ -l/, /g' -e 's/,.pthread//g')
+ cblas blas | sed -e 's/^-l//' -e 's/ -l/, /g' -e 's/,.pthread//g')
lapack_libs = $(pkg-config --libs-only-l \
lapack | sed -e 's/^-l//' -e 's/ -l/, /g' -e 's/,.pthread//g')
[blas_opt]