summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-06-05 13:49:50 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-06-05 13:49:50 +0000
commited0ef0d137d0467aed7a9759c338baeb070b0f34 (patch)
tree7471859455f1df0fb91160ab06fc1f9e351d1013 /dev-python/pyclamav/pyclamav-0.1.ebuild
parentStable on alpha. (diff)
downloadhistorical-ed0ef0d137d0467aed7a9759c338baeb070b0f34.tar.gz
historical-ed0ef0d137d0467aed7a9759c338baeb070b0f34.tar.bz2
historical-ed0ef0d137d0467aed7a9759c338baeb070b0f34.zip
Initial commit, bug #52089.
Diffstat (limited to 'dev-python/pyclamav/pyclamav-0.1.ebuild')
-rw-r--r--dev-python/pyclamav/pyclamav-0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pyclamav/pyclamav-0.1.ebuild b/dev-python/pyclamav/pyclamav-0.1.ebuild
new file mode 100644
index 000000000000..26933ef9b543
--- /dev/null
+++ b/dev-python/pyclamav/pyclamav-0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyclamav/pyclamav-0.1.ebuild,v 1.1 2004/06/05 13:49:50 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="Python binding for libclamav"
+HOMEPAGE="http://norman.free.fr/norman/python/pyclamav/"
+SRC_URI="http://norman.free.fr/norman/python/pyclamav/${P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+DEPEND=">=virtual/python-2.1
+ >=app-antivirus/clamav-0.70"
+SLOT="0"
+IUSE=""
+
+src_install() {
+ distutils_src_install
+ insinto /usr/share/doc/${PF} && doins example.py
+}