summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-05-25 08:14:41 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-05-25 08:14:41 +0000
commit827880f1748dbd64648ee3fb577645888b9451f4 (patch)
tree13500a8d752fab2b3f6a05a02a7af074295356f8 /dev-python/pyogg/pyogg-1.3-r1.ebuild
parentchanged libglademm dep per bug #51754 (diff)
downloadhistorical-827880f1748dbd64648ee3fb577645888b9451f4.tar.gz
historical-827880f1748dbd64648ee3fb577645888b9451f4.tar.bz2
historical-827880f1748dbd64648ee3fb577645888b9451f4.zip
Fix digest, see bug #51187.
Diffstat (limited to 'dev-python/pyogg/pyogg-1.3-r1.ebuild')
-rw-r--r--dev-python/pyogg/pyogg-1.3-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/pyogg/pyogg-1.3-r1.ebuild b/dev-python/pyogg/pyogg-1.3-r1.ebuild
new file mode 100644
index 000000000000..8830c8bc1395
--- /dev/null
+++ b/dev-python/pyogg/pyogg-1.3-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyogg/pyogg-1.3-r1.ebuild,v 1.1 2004/05/25 08:14:41 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for the ogg library"
+HOMEPAGE="http://www.andrewchatham.com/pyogg/"
+# Grumble. They changed the tarball without changing the name..
+#SRC_URI="http://www.andrewchatham.com/pyogg/download/${P}.tar.gz"
+SRC_URI="http://dev.gentoo.org/~kloeri/${P}-r1.tar.gz"
+
+IUSE=""
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc sparc hppa ~amd64"
+
+DEPEND="dev-lang/python
+ >=media-libs/libogg-1.0"
+
+src_compile() {
+ ./config_unix.py || die
+ distutils_src_compile
+}
+
+DOCS="AUTHORS COPYING ChangeLog NEWS README"
+