summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-05-16 09:11:47 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-05-16 09:11:47 +0000
commita749070333401ee89c7bd1f59d36a96956fde029 (patch)
tree20a77079964cb3f8415ad7fe9222b63592f68887 /dev-python/pysqlite
parentversion bump (diff)
downloadhistorical-a749070333401ee89c7bd1f59d36a96956fde029.tar.gz
historical-a749070333401ee89c7bd1f59d36a96956fde029.tar.bz2
historical-a749070333401ee89c7bd1f59d36a96956fde029.zip
version bump
Diffstat (limited to 'dev-python/pysqlite')
-rw-r--r--dev-python/pysqlite/Manifest4
-rw-r--r--dev-python/pysqlite/files/digest-pysqlite-0.4.11
-rw-r--r--dev-python/pysqlite/pysqlite-0.4.1.ebuild25
3 files changed, 28 insertions, 2 deletions
diff --git a/dev-python/pysqlite/Manifest b/dev-python/pysqlite/Manifest
index d4a5acaa7bdc..4510c6af7282 100644
--- a/dev-python/pysqlite/Manifest
+++ b/dev-python/pysqlite/Manifest
@@ -1,7 +1,7 @@
-MD5 7e1b24cb7739e83ef52eb943ff062022 ChangeLog 980
+MD5 8c65ba86e50c1b751a554ecf831492fa ChangeLog 1099
MD5 fdb332521b5e7a2ce1b66e5f0028762b pysqlite-0.2.0-r1.ebuild 834
MD5 53f45b7768e5afde0283f6edc7b02950 pysqlite-0.3.1.ebuild 760
-MD5 e1beee195d65e7799e1d6e4f550b26dc pysqlite-0.4.1.ebuild 764
+MD5 fb58bd69179f2938638b31f1eed2765d pysqlite-0.4.1.ebuild 765
MD5 a698d92790a57551420d82611a3520c6 files/digest-pysqlite-0.2.0-r1 65
MD5 e553eec3bb40bcfc1ace7fc8f2e60806 files/digest-pysqlite-0.3.1 129
MD5 2358ec1e5d6c50a9b165a50d31c0e5a8 files/digest-pysqlite-0.4.1 65
diff --git a/dev-python/pysqlite/files/digest-pysqlite-0.4.1 b/dev-python/pysqlite/files/digest-pysqlite-0.4.1
new file mode 100644
index 000000000000..2ff23d14a802
--- /dev/null
+++ b/dev-python/pysqlite/files/digest-pysqlite-0.4.1
@@ -0,0 +1 @@
+MD5 67c6ab1a900496ab2cc8035d87f17ae3 pysqlite-0.4.1.tar.gz 81686
diff --git a/dev-python/pysqlite/pysqlite-0.4.1.ebuild b/dev-python/pysqlite/pysqlite-0.4.1.ebuild
new file mode 100644
index 000000000000..b364e85adfd9
--- /dev/null
+++ b/dev-python/pysqlite/pysqlite-0.4.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-0.4.1.ebuild,v 1.1 2003/05/16 09:11:37 liquidx Exp $
+
+inherit distutils
+
+IUSE=""
+DESCRIPTION="Python wrapper for the local database Sqlite"
+SRC_URI="mirror://sourceforge/pysqlite/pysqlite-${PV}.tar.gz"
+HOMEPAGE="http://pysqlite.sourceforge.net/"
+
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+LICENSE="pysqlite"
+SLOT="0"
+
+DEPEND="virtual/python
+ dev-db/sqlite"
+
+src_install() {
+ distutils_src_install
+ # Need to do the examples explicitly since dodoc
+ # doesn't do directories properly
+ dodir /usr/share/doc/${PF}/examples || die
+ cp -r ${S}/examples/* ${D}/usr/share/doc/${PF}/examples || die
+}