summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-24 01:54:57 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-08-24 01:54:57 +0000
commit7fa99950aaa328cab5453f8f7f23ef5cdf5feadb (patch)
tree20f44655c5ea8552ade1077648c57f50193bf51b /dev-python/python-docs
parentadd missing xml to IUSE (diff)
downloadhistorical-7fa99950aaa328cab5453f8f7f23ef5cdf5feadb.tar.gz
historical-7fa99950aaa328cab5453f8f7f23ef5cdf5feadb.tar.bz2
historical-7fa99950aaa328cab5453f8f7f23ef5cdf5feadb.zip
Update calls to 'eselect python update'.
Diffstat (limited to 'dev-python/python-docs')
-rw-r--r--dev-python/python-docs/python-docs-2.4.4-r1.ebuild6
-rw-r--r--dev-python/python-docs/python-docs-2.5.4-r1.ebuild6
-rw-r--r--dev-python/python-docs/python-docs-2.6.2-r1.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/python-docs/python-docs-2.4.4-r1.ebuild b/dev-python/python-docs/python-docs-2.4.4-r1.ebuild
index 6111b8055fa9..304efdd27e92 100644
--- a/dev-python/python-docs/python-docs-2.4.4-r1.ebuild
+++ b/dev-python/python-docs/python-docs-2.4.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.4.4-r1.ebuild,v 1.2 2009/06/12 21:31:47 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.4.4-r1.ebuild,v 1.3 2009/08/24 01:54:57 arfrever Exp $
DESCRIPTION="HTML documentation for Python"
HOMEPAGE="http://www.python.org/doc/"
@@ -37,11 +37,11 @@ src_install() {
}
pkg_postinst() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
}
pkg_postrm() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
if ! has_version "<dev-python/python-docs-${SLOT}_alpha" && ! has_version ">=dev-python/python-docs-${SLOT%.*}.$((${SLOT#*.}+1))_alpha"; then
rm -f "${ROOT}etc/env.d/65python-docs"
diff --git a/dev-python/python-docs/python-docs-2.5.4-r1.ebuild b/dev-python/python-docs/python-docs-2.5.4-r1.ebuild
index 308073cdcd33..4cc00c68692f 100644
--- a/dev-python/python-docs/python-docs-2.5.4-r1.ebuild
+++ b/dev-python/python-docs/python-docs-2.5.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.5.4-r1.ebuild,v 1.2 2009/06/12 21:31:47 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.5.4-r1.ebuild,v 1.3 2009/08/24 01:54:57 arfrever Exp $
DESCRIPTION="HTML documentation for Python"
HOMEPAGE="http://www.python.org/doc/"
@@ -30,11 +30,11 @@ src_install() {
}
pkg_postinst() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
}
pkg_postrm() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
if ! has_version "<dev-python/python-docs-${SLOT}_alpha" && ! has_version ">=dev-python/python-docs-${SLOT%.*}.$((${SLOT#*.}+1))_alpha"; then
rm -f "${ROOT}etc/env.d/65python-docs"
diff --git a/dev-python/python-docs/python-docs-2.6.2-r1.ebuild b/dev-python/python-docs/python-docs-2.6.2-r1.ebuild
index f14ecb14b10f..8570514c84a6 100644
--- a/dev-python/python-docs/python-docs-2.6.2-r1.ebuild
+++ b/dev-python/python-docs/python-docs-2.6.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.6.2-r1.ebuild,v 1.3 2009/08/16 08:20:49 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.6.2-r1.ebuild,v 1.4 2009/08/24 01:54:57 arfrever Exp $
DESCRIPTION="HTML documentation for Python"
HOMEPAGE="http://www.python.org/doc/"
@@ -25,11 +25,11 @@ src_install() {
}
pkg_postinst() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
}
pkg_postrm() {
- eselect python update --ignore 3.0 --ignore 3.1
+ eselect python update --ignore 3.0 --ignore 3.1 --ignore 3.2
if ! has_version "<dev-python/python-docs-${SLOT}_alpha" && ! has_version ">=dev-python/python-docs-${SLOT%.*}.$((${SLOT#*.}+1))_alpha"; then
rm -f "${ROOT}etc/env.d/65python-docs"