summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-10-02 22:38:54 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-10-02 22:38:54 +0000
commit3bb7d01ff175851f59702b3a50754ee1cfe67ae0 (patch)
tree5cdab5942b97af78c7b984b2582205ef35eefc26 /dev-python/python-fchksum/python-fchksum-1.7.1.ebuild
parentversion bump for python-fchksum (diff)
downloadhistorical-3bb7d01ff175851f59702b3a50754ee1cfe67ae0.tar.gz
historical-3bb7d01ff175851f59702b3a50754ee1cfe67ae0.tar.bz2
historical-3bb7d01ff175851f59702b3a50754ee1cfe67ae0.zip
version bump for python-fchksum
Diffstat (limited to 'dev-python/python-fchksum/python-fchksum-1.7.1.ebuild')
-rw-r--r--dev-python/python-fchksum/python-fchksum-1.7.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/python-fchksum/python-fchksum-1.7.1.ebuild b/dev-python/python-fchksum/python-fchksum-1.7.1.ebuild
new file mode 100644
index 000000000000..f66c09377874
--- /dev/null
+++ b/dev-python/python-fchksum/python-fchksum-1.7.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-fchksum/python-fchksum-1.7.1.ebuild,v 1.1 2003/10/02 22:38:42 liquidx Exp $
+
+# DON'T inherit distutils because it will cause a circular dependency with python
+#inherit distutils
+
+DESCRIPTION="Python module to find the checksum of files"
+SRC_URI="http://www.azstarnet.com/~donut/programs/fchksum/${P}.tar.gz"
+HOMEPAGE="http://www.azstarnet.com/~donut/programs/fchksum.html"
+
+IUSE=""
+KEYWORDS="~amd64 ~x86 ~ppc ~sparc ~alpha ~hppa ~arm ~mips ~ia64"
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND="sys-libs/zlib"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --root=${D} || die
+}