summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicholas Henke <roughneck@gentoo.org>2002-10-28 18:44:13 +0000
committerNicholas Henke <roughneck@gentoo.org>2002-10-28 18:44:13 +0000
commit745a3baea4ccedddc396b9aeb09bafb0263c96a8 (patch)
treedfe62a516677de0261eb76576551075939ef89d7 /dev-python/pyunit
parentunmasked x86 (diff)
downloadhistorical-745a3baea4ccedddc396b9aeb09bafb0263c96a8.tar.gz
historical-745a3baea4ccedddc396b9aeb09bafb0263c96a8.tar.bz2
historical-745a3baea4ccedddc396b9aeb09bafb0263c96a8.zip
initial import
Diffstat (limited to 'dev-python/pyunit')
-rw-r--r--dev-python/pyunit/ChangeLog9
-rw-r--r--dev-python/pyunit/files/digest-pyunit-1.4.11
-rw-r--r--dev-python/pyunit/pyunit-1.4.1.ebuild27
3 files changed, 37 insertions, 0 deletions
diff --git a/dev-python/pyunit/ChangeLog b/dev-python/pyunit/ChangeLog
new file mode 100644
index 000000000000..4af4154f3cdf
--- /dev/null
+++ b/dev-python/pyunit/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for <CATEGORY>/<PACKAGE_NAME>
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyunit/ChangeLog,v 1.1 2002/10/28 18:44:13 roughneck Exp $
+
+*pyunit-1.4.1 (28 Oct 2002)
+
+ 28 Oct 2002; Nicholas Henke <roughneck@gentoo.org> pyunit-1.4.1.ebuild:
+ Initial import. Ebuild submitted by Eivind Tagseth
+ <eivindt-gentoo@multinet.no>
diff --git a/dev-python/pyunit/files/digest-pyunit-1.4.1 b/dev-python/pyunit/files/digest-pyunit-1.4.1
new file mode 100644
index 000000000000..0882a3f0d925
--- /dev/null
+++ b/dev-python/pyunit/files/digest-pyunit-1.4.1
@@ -0,0 +1 @@
+MD5 658ff16afc469a3898260cc72bbea993 pyunit-1.4.1.tar.gz 23636
diff --git a/dev-python/pyunit/pyunit-1.4.1.ebuild b/dev-python/pyunit/pyunit-1.4.1.ebuild
new file mode 100644
index 000000000000..29b7b9efcd48
--- /dev/null
+++ b/dev-python/pyunit/pyunit-1.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyunit/pyunit-1.4.1.ebuild,v 1.1 2002/10/28 18:44:13 roughneck Exp $
+
+DESCRIPTION="PyUnit - the standard unit testing framework for Python"
+
+HOMEPAGE="http://pyunit.sourceforge.net/"
+SRC_URI="http://unc.dl.sourceforge.net/sourceforge/pyunit/${P}.tar.gz"
+
+LICENSE="as-is"
+
+SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE=""
+DEPEND=">=python-2.0"
+RDEPEND=""
+
+S="${WORKDIR}/${P}"
+
+inherit distutils
+
+src_install() {
+ mydoc="CHANGES examples/*"
+ distutils_src_install
+ dohtml -r doc/PyUnit.html
+}
+