summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-10-28 18:52:16 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-10-28 18:52:16 +0000
commit29eb23f7538f8a67af42acf9989d1218b1308a98 (patch)
treeba8131f9ac9bad567f55b428f2b1d31168d45502 /dev-python/pyzor/pyzor-0.4.0-r1.ebuild
parentfix permissions bug #31848 (diff)
downloadhistorical-29eb23f7538f8a67af42acf9989d1218b1308a98.tar.gz
historical-29eb23f7538f8a67af42acf9989d1218b1308a98.tar.bz2
historical-29eb23f7538f8a67af42acf9989d1218b1308a98.zip
fix permissions bug #31848
Diffstat (limited to 'dev-python/pyzor/pyzor-0.4.0-r1.ebuild')
-rw-r--r--dev-python/pyzor/pyzor-0.4.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/pyzor/pyzor-0.4.0-r1.ebuild b/dev-python/pyzor/pyzor-0.4.0-r1.ebuild
new file mode 100644
index 000000000000..01b1656d455b
--- /dev/null
+++ b/dev-python/pyzor/pyzor-0.4.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyzor/pyzor-0.4.0-r1.ebuild,v 1.1 2003/10/28 18:52:14 robbat2 Exp $
+
+inherit distutils
+
+DESCRIPTION="Pyzor is a distributed, collaborative spam detection and filtering network"
+HOMEPAGE="http://pyzor.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pyzor/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/python
+ sys-libs/gdbm"
+
+src_install () {
+ mydoc="INSTALL NEWS PKG-INFO THANKS UPGRADING"
+ distutils_src_install
+ dohtml docs/usage.html
+ rm -rf ${D}/usr/share/doc/pyzor
+ fperms 755 /usr/bin/pyzor*
+ dodir /usr/sbin
+ mv ${D}/usr/bin/pyzord ${D}/usr/sbin/
+}
+
+pkg_postinst() {
+ ewarn "/usr/bin/pyzord has been moved to /usr/sbin"
+}