summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2005-11-03 21:04:26 +0000
committerAlastair Tse <liquidx@gentoo.org>2005-11-03 21:04:26 +0000
commitdfd464363c0bce2e056388cd6275163eeacc508c (patch)
tree0decdd2451d9e74a8d618022592591fbde478d3b /dev-python/twisted/twisted-1.2.0.ebuild
parentstable for x86 (diff)
downloadhistorical-dfd464363c0bce2e056388cd6275163eeacc508c.tar.gz
historical-dfd464363c0bce2e056388cd6275163eeacc508c.tar.bz2
historical-dfd464363c0bce2e056388cd6275163eeacc508c.zip
removed gtk2 useflag
Package-Manager: portage-2.0.53_rc7
Diffstat (limited to 'dev-python/twisted/twisted-1.2.0.ebuild')
-rw-r--r--dev-python/twisted/twisted-1.2.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/twisted/twisted-1.2.0.ebuild b/dev-python/twisted/twisted-1.2.0.ebuild
index 6be6299e820f..a024e8b59900 100644
--- a/dev-python/twisted/twisted-1.2.0.ebuild
+++ b/dev-python/twisted/twisted-1.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.2.0.ebuild,v 1.13 2005/05/05 23:07:49 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted/twisted-1.2.0.ebuild,v 1.14 2005/11/03 21:04:25 liquidx Exp $
inherit distutils
@@ -11,13 +11,13 @@ SRC_URI="http://twisted.sourceforge.net/Twisted_NoDocs-${PV}.tar.bz2"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="x86 amd64 ppc alpha"
-IUSE="gtk gtk2 doc"
+IUSE="gtk doc"
DEPEND=">=dev-lang/python-2.2
>=dev-python/pycrypto-1.9_alpha6
dev-python/pyserial
dev-python/pyopenssl
- gtk? ( gtk2? ( >=dev-python/pygtk-1.99 ) !gtk2? ( =dev-python/pygtk-0.6* ) )
+ gtk? ( >=dev-python/pygtk-1.99 )
doc? ( =dev-python/twisted-docs-${PV} )"
S=${WORKDIR}/Twisted-${PV}
@@ -26,7 +26,7 @@ src_install() {
distutils_src_install
# use gtk2 if they so wish
- if use gtk2; then
+ if use gtk; then
sed -e 's/import manhole/import manhole2/' \
-e 's/manhole\.run()/manhole2.run()/' \
-i ${D}/usr/bin/manhole