summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2005-07-04 15:44:37 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2005-07-04 15:44:37 +0000
commita1ed0d3e5c56125dbf3419d53f6c4e51542d602f (patch)
treee0130920e63923c009fb73ff1a236f3f7e169a8d /dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
parentStable on sparc (diff)
downloadhistorical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.tar.gz
historical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.tar.bz2
historical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.zip
initial import; fixed bug #54871 (for credits see ChangeLog)
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild')
-rw-r--r--dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
new file mode 100644
index 000000000000..5bad09a62d20
--- /dev/null
+++ b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.1 2005/07/04 15:44:37 lordvan Exp $
+
+inherit distutils
+MY_PN="TwistedSNMP"
+MY_PV="${PV}" # change when version has an a1 or similar extension
+
+DESCRIPTION="SNMP protocols and APIs for use with the Twisted networking framework"
+HOMEPAGE="http://${PN}.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_PN}-${MY_PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0" # should only be the one version installed
+KEYWORDS="~x86"
+
+IUSE=""
+DEPEND="virtual/python
+ >=dev-python/pysnmp-3.0.0
+ >=dev-python/twisted-1.3"
+
+S="${WORKDIR}/${MY_PN}-${MY_PV}"
+
+src_install() {
+ distutils_src_install
+ dohtml doc/index.html
+ insinto /usr/share/doc/${PF}/html/style/
+ doins doc/style/sitestyle.css
+} \ No newline at end of file