summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-03-10 17:50:10 +0000
committerJustin Lecher <jlec@gentoo.org>2012-03-10 17:50:10 +0000
commit936ea036935ab5f8102a17e5725463188d2963ff (patch)
tree569293e92480493f8799473d273452cd0614147d /dev-python
parentVersion bump. (diff)
downloadhistorical-936ea036935ab5f8102a17e5725463188d2963ff.tar.gz
historical-936ea036935ab5f8102a17e5725463188d2963ff.tar.bz2
historical-936ea036935ab5f8102a17e5725463188d2963ff.zip
Remove restriction for pypy as jinja is fixed now
Package-Manager: portage-2.2.0_alpha90/cvs/Linux x86_64
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sphinx/ChangeLog6
-rw-r--r--dev-python/sphinx/metadata.xml4
-rw-r--r--dev-python/sphinx/sphinx-0.6.7.ebuild6
-rw-r--r--dev-python/sphinx/sphinx-1.0.7.ebuild4
-rw-r--r--dev-python/sphinx/sphinx-1.1.2.ebuild4
-rw-r--r--dev-python/sphinx/sphinx-1.1.ebuild4
6 files changed, 16 insertions, 12 deletions
diff --git a/dev-python/sphinx/ChangeLog b/dev-python/sphinx/ChangeLog
index 50f7655c8aa6..d467c09754ad 100644
--- a/dev-python/sphinx/ChangeLog
+++ b/dev-python/sphinx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sphinx
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.97 2012/03/10 13:48:58 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.98 2012/03/10 17:50:10 jlec Exp $
+
+ 10 Mar 2012; Justin Lecher <jlec@gentoo.org> sphinx-0.6.7.ebuild,
+ sphinx-1.0.7.ebuild, sphinx-1.1.ebuild, sphinx-1.1.2.ebuild, metadata.xml:
+ Remove restriction for pypy as jinja is fixed now
10 Mar 2012; Justin Lecher <jlec@gentoo.org> sphinx-0.6.7.ebuild,
sphinx-1.0.7.ebuild, sphinx-1.1.ebuild, sphinx-1.1.2.ebuild:
diff --git a/dev-python/sphinx/metadata.xml b/dev-python/sphinx/metadata.xml
index be51353116e0..11a83c6fc2f3 100644
--- a/dev-python/sphinx/metadata.xml
+++ b/dev-python/sphinx/metadata.xml
@@ -1,8 +1,8 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
- <herd>python</herd>
- <longdescription lang="en">
+ <herd>python</herd>
+ <longdescription lang="en">
Sphinx is a tool to create documentation for Python projects (or
other documents consisting of multiple reStructuredText sources).
</longdescription>
diff --git a/dev-python/sphinx/sphinx-0.6.7.ebuild b/dev-python/sphinx/sphinx-0.6.7.ebuild
index 4e24e717cabf..e020157b6d3b 100644
--- a/dev-python/sphinx/sphinx-0.6.7.ebuild
+++ b/dev-python/sphinx/sphinx-0.6.7.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-0.6.7.ebuild,v 1.7 2012/03/10 13:48:58 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-0.6.7.ebuild,v 1.8 2012/03/10 17:50:10 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
@@ -13,7 +13,7 @@ inherit distutils
MY_PN="Sphinx"
MY_P="${MY_PN}-${PV}"
-DESCRIPTION="Tool to create documentation for Python projects"
+DESCRIPTION="Python documentation generator"
HOMEPAGE="http://sphinx.pocoo.org/ http://pypi.python.org/pypi/Sphinx"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
diff --git a/dev-python/sphinx/sphinx-1.0.7.ebuild b/dev-python/sphinx/sphinx-1.0.7.ebuild
index 31fa5cd08034..d3d34789abb8 100644
--- a/dev-python/sphinx/sphinx-1.0.7.ebuild
+++ b/dev-python/sphinx/sphinx-1.0.7.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.0.7.ebuild,v 1.10 2012/03/10 13:48:58 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.0.7.ebuild,v 1.11 2012/03/10 17:50:10 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
diff --git a/dev-python/sphinx/sphinx-1.1.2.ebuild b/dev-python/sphinx/sphinx-1.1.2.ebuild
index ee3efb077109..446a6dd3fb8a 100644
--- a/dev-python/sphinx/sphinx-1.1.2.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.2.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.2.ebuild,v 1.3 2012/03/10 13:48:58 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.2.ebuild,v 1.4 2012/03/10 17:50:10 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
diff --git a/dev-python/sphinx/sphinx-1.1.ebuild b/dev-python/sphinx/sphinx-1.1.ebuild
index d6b6dd7efaf9..35f8bed57702 100644
--- a/dev-python/sphinx/sphinx-1.1.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.ebuild,v 1.4 2012/03/10 13:48:58 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.ebuild,v 1.5 2012/03/10 17:50:10 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils