summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:00:28 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:00:28 +0000
commitd47fbf7234e870ba18d926e807d4914494307d4f (patch)
treece9e0b18debc6adec38d2f6a9ff9643773189f3c /dev-python
parentwhitespace (diff)
downloadhistorical-d47fbf7234e870ba18d926e807d4914494307d4f.tar.gz
historical-d47fbf7234e870ba18d926e807d4914494307d4f.tar.bz2
historical-d47fbf7234e870ba18d926e807d4914494307d4f.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/generator/generator-1.0.1.ebuild4
-rw-r--r--dev-python/generator/generator-1.2.3.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.6.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.7.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-3.0.ebuild4
-rw-r--r--dev-python/rpy/rpy-0.99.2.ebuild4
-rw-r--r--dev-python/validation/validation-1.0.1.ebuild4
-rw-r--r--dev-python/validation/validation-1.2.3.ebuild4
8 files changed, 16 insertions, 16 deletions
diff --git a/dev-python/generator/generator-1.0.1.ebuild b/dev-python/generator/generator-1.0.1.ebuild
index 8ee7e4b8700f..51ac7ae873f5 100644
--- a/dev-python/generator/generator-1.0.1.ebuild
+++ b/dev-python/generator/generator-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/generator/generator-1.0.1.ebuild,v 1.4 2004/06/25 01:30:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/generator/generator-1.0.1.ebuild,v 1.5 2007/06/26 01:59:18 mr_bones_ Exp $
SLOT="0"
IUSE=""
DESCRIPTION="Widget generator for Archetypes"
@@ -36,7 +36,7 @@ src_install() {
for i in ${python}; do
$i setup.py clean
- # ok, so this actually compiles them here, but it was the only way I could find to
+ # ok, so this actually compiles them here, but it was the only way I could find to
# compile both versions
$i setup.py build install --prefix=${D}/usr || die
done;
diff --git a/dev-python/generator/generator-1.2.3.ebuild b/dev-python/generator/generator-1.2.3.ebuild
index 0725ab695c88..3eb489e5b200 100644
--- a/dev-python/generator/generator-1.2.3.ebuild
+++ b/dev-python/generator/generator-1.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/generator/generator-1.2.3.ebuild,v 1.6 2006/04/01 14:56:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/generator/generator-1.2.3.ebuild,v 1.7 2007/06/26 01:59:18 mr_bones_ Exp $
SLOT="0"
IUSE=""
DESCRIPTION="Widget generator for Archetypes"
@@ -36,7 +36,7 @@ src_install() {
for i in ${python}; do
$i setup.py clean
- # ok, so this actually compiles them here, but it was the only way I could find to
+ # ok, so this actually compiles them here, but it was the only way I could find to
# compile both versions
$i setup.py build install --prefix=${D}/usr || die
done;
diff --git a/dev-python/omniorbpy/omniorbpy-2.6.ebuild b/dev-python/omniorbpy/omniorbpy-2.6.ebuild
index 4d2149b24d0c..1ee75a65063f 100644
--- a/dev-python/omniorbpy/omniorbpy-2.6.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.6 2007/02/03 09:13:52 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.7 2007/06/26 01:59:43 mr_bones_ Exp $
inherit eutils python
@@ -52,7 +52,7 @@ src_install() {
sed -i -e "s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/" \
mk/beforeauto.mk
- # won't work without these really very ugly hack...
+ # won't work without these really very ugly hack...
# maybe someone can do better..
mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
diff --git a/dev-python/omniorbpy/omniorbpy-2.7.ebuild b/dev-python/omniorbpy/omniorbpy-2.7.ebuild
index cd44b9a800c3..07e4e4ed2cc4 100644
--- a/dev-python/omniorbpy/omniorbpy-2.7.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.2 2007/02/03 09:14:21 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.3 2007/06/26 01:59:43 mr_bones_ Exp $
inherit eutils python
@@ -52,7 +52,7 @@ src_install() {
sed -i -e "s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/" \
mk/beforeauto.mk
- # won't work without these really very ugly hack...
+ # won't work without these really very ugly hack...
# maybe someone can do better..
mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
diff --git a/dev-python/omniorbpy/omniorbpy-3.0.ebuild b/dev-python/omniorbpy/omniorbpy-3.0.ebuild
index f6c6521eda81..411b6ab798f4 100644
--- a/dev-python/omniorbpy/omniorbpy-3.0.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-3.0.ebuild,v 1.1 2007/02/02 23:31:52 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-3.0.ebuild,v 1.2 2007/06/26 01:59:43 mr_bones_ Exp $
inherit eutils python
@@ -52,7 +52,7 @@ src_install() {
sed -i -e "s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/" \
mk/beforeauto.mk
- # won't work without these really very ugly hack...
+ # won't work without these really very ugly hack...
# maybe someone can do better..
mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
diff --git a/dev-python/rpy/rpy-0.99.2.ebuild b/dev-python/rpy/rpy-0.99.2.ebuild
index ded3e0ea3ee9..59f8e38e6320 100644
--- a/dev-python/rpy/rpy-0.99.2.ebuild
+++ b/dev-python/rpy/rpy-0.99.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/rpy/rpy-0.99.2.ebuild,v 1.2 2007/04/09 14:12:15 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rpy/rpy-0.99.2.ebuild,v 1.3 2007/06/26 02:00:06 mr_bones_ Exp $
inherit distutils
@@ -19,7 +19,7 @@ src_unpack() {
unpack ${A}
cd "${S}"
epatch ${FILESDIR}/${P}-version-detect.patch
-
+
}
src_install() {
diff --git a/dev-python/validation/validation-1.0.1.ebuild b/dev-python/validation/validation-1.0.1.ebuild
index fd81db49e446..b3df08bee662 100644
--- a/dev-python/validation/validation-1.0.1.ebuild
+++ b/dev-python/validation/validation-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/validation/validation-1.0.1.ebuild,v 1.5 2004/06/25 01:51:53 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/validation/validation-1.0.1.ebuild,v 1.6 2007/06/26 02:00:28 mr_bones_ Exp $
SLOT="0"
IUSE=""
DESCRIPTION="Generic validators originally defined for Archetypes"
@@ -36,7 +36,7 @@ src_install() {
for i in ${python}; do
$i setup.py clean
- # ok, so this actually compiles them here, but it was the only way I could find to
+ # ok, so this actually compiles them here, but it was the only way I could find to
# compile both versions
$i setup.py build install --prefix=${D}/usr || die
done;
diff --git a/dev-python/validation/validation-1.2.3.ebuild b/dev-python/validation/validation-1.2.3.ebuild
index bdddc49fa7a5..25a1eba0da1f 100644
--- a/dev-python/validation/validation-1.2.3.ebuild
+++ b/dev-python/validation/validation-1.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/validation/validation-1.2.3.ebuild,v 1.4 2006/04/01 19:18:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/validation/validation-1.2.3.ebuild,v 1.5 2007/06/26 02:00:28 mr_bones_ Exp $
SLOT="0"
IUSE=""
DESCRIPTION="Generic validators originally defined for Archetypes"
@@ -36,7 +36,7 @@ src_install() {
for i in ${python}; do
$i setup.py clean
- # ok, so this actually compiles them here, but it was the only way I could find to
+ # ok, so this actually compiles them here, but it was the only way I could find to
# compile both versions
$i setup.py build install --prefix=${D}/usr || die
done;