summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-01-17 12:38:48 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-01-17 12:38:48 +0000
commitde8ade322bdabb073290704f2734d33450f238ad (patch)
tree3dda18037ef8e90ddc4f9b9fd581ddd74980dc0f /dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild
parentVersion bumped. Closes 38415 (diff)
downloadhistorical-de8ade322bdabb073290704f2734d33450f238ad.tar.gz
historical-de8ade322bdabb073290704f2734d33450f238ad.tar.bz2
historical-de8ade322bdabb073290704f2734d33450f238ad.zip
Version bumped. Closes 38415
Diffstat (limited to 'dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild')
-rw-r--r--dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild b/dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild
new file mode 100644
index 000000000000..86de86cea10e
--- /dev/null
+++ b/dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/mysqltcl/mysqltcl-2.40.ebuild,v 1.1 2004/01/17 12:38:30 mholzer Exp $
+
+DESCRIPTION="TCL MySQL Interface"
+HOMEPAGE="http://www.xdobry.de/mysqltcl/"
+SRC_URI="http://www.xdobry.de/mysqltcl/${P}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=dev-lang/tcl-8.1.0
+ dev-db/mysql"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING README README-msqltcl ChangeLog
+ dohtml doc/mysqltcl.html
+ prepalldocs
+}