summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-07-04 08:01:51 +0000
committerUlrich Müller <ulm@gentoo.org>2014-07-04 08:01:51 +0000
commit5ea923eb02697b1a054ace665d88b2f3819ceebc (patch)
treea52a0c29b7c6443d397034a34a15596bc2521309 /eclass/kde4-functions.eclass
parentUpdate multilib stable mask (diff)
downloadhistorical-5ea923eb02697b1a054ace665d88b2f3819ceebc.tar.gz
historical-5ea923eb02697b1a054ace665d88b2f3819ceebc.tar.bz2
historical-5ea923eb02697b1a054ace665d88b2f3819ceebc.zip
Whitespace.
Diffstat (limited to 'eclass/kde4-functions.eclass')
-rw-r--r--eclass/kde4-functions.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/kde4-functions.eclass b/eclass/kde4-functions.eclass
index fc7dabf1d4b3..746955dfe500 100644
--- a/eclass/kde4-functions.eclass
+++ b/eclass/kde4-functions.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-functions.eclass,v 1.68 2014/06/14 18:33:59 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-functions.eclass,v 1.69 2014/07/04 08:01:51 ulm Exp $
inherit versionator
@@ -131,7 +131,7 @@ comment_add_subdirectory() {
fi
if [[ -a "CMakeLists.txt" ]]; then
- sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1}[[:space:]]*)/s/^/#DONOTCOMPILE /" \
+ sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1}[[:space:]]*)/s/^/#DONOTCOMPILE /" \
-i CMakeLists.txt || die "failed to comment add_subdirectory(${1})"
fi
}