summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorEmanuele Giaquinta <exg@gentoo.org>2006-06-04 13:25:56 +0000
committerEmanuele Giaquinta <exg@gentoo.org>2006-06-04 13:25:56 +0000
commit12207bcf782e77ae72112bf4cb418f747554c444 (patch)
tree9bb1215931107a8eed4c9bed9194cfaaf20a5eac /eclass
parentsome fixes by Harald van Dijk to use hasq() and some minor touchups #134600 (diff)
downloadhistorical-12207bcf782e77ae72112bf4cb418f747554c444.tar.gz
historical-12207bcf782e77ae72112bf4cb418f747554c444.tar.bz2
historical-12207bcf782e77ae72112bf4cb418f747554c444.zip
Remove wrong call to glibtoolize on darwin.
Diffstat (limited to 'eclass')
-rw-r--r--eclass/libtool.eclass10
1 files changed, 2 insertions, 8 deletions
diff --git a/eclass/libtool.eclass b/eclass/libtool.eclass
index c82627d59774..2b5eec44e2e5 100644
--- a/eclass/libtool.eclass
+++ b/eclass/libtool.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.72 2006/05/09 17:50:17 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.73 2006/06/04 13:25:56 exg Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -180,13 +180,7 @@ elibtoolize() {
[[ ${CHOST} == *"-freebsd"* ]] && \
elt_patches="${elt_patches} fbsd-conf fbsd-ltconf"
- if useq ppc-macos ; then
- local opts
- [[ -f Makefile.am ]] && opts="--automake"
- glibtoolize --copy --force ${opts}
-
- elt_patches="${elt_patches} darwin-ltconf darwin-ltmain"
- fi
+ useq ppc-macos && elt_patches="${elt_patches} darwin-ltconf darwin-ltmain"
for x in ${my_dirlist} ; do
local tmp=$(echo "${x}" | sed -e "s|${WORKDIR}||")