summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-08-31 08:43:04 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-08-31 08:43:04 +0000
commitdc4ef2841a97048391ce80b5ecc838a9fc89f9d5 (patch)
tree5b41dbdef94a2135bd912ca046d7b83e2028c1b0 /games-server/monopd/monopd-0.9.3.ebuild
parentremoved RDEPEND=sys-apps/ucspi-tcp. Fixes bug #35511. Thanks Sascha (diff)
downloadhistorical-dc4ef2841a97048391ce80b5ecc838a9fc89f9d5.tar.gz
historical-dc4ef2841a97048391ce80b5ecc838a9fc89f9d5.tar.bz2
historical-dc4ef2841a97048391ce80b5ecc838a9fc89f9d5.zip
version bump
Diffstat (limited to 'games-server/monopd/monopd-0.9.3.ebuild')
-rw-r--r--games-server/monopd/monopd-0.9.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-server/monopd/monopd-0.9.3.ebuild b/games-server/monopd/monopd-0.9.3.ebuild
new file mode 100644
index 000000000000..059c43c8c34a
--- /dev/null
+++ b/games-server/monopd/monopd-0.9.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-server/monopd/monopd-0.9.3.ebuild,v 1.1 2004/08/31 08:43:04 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="server for atlantik games"
+HOMEPAGE="http://unixcode.org/monopd/"
+SRC_URI="http://unixcode.org/downloads/monopd/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND=">=net-libs/libcapsinetwork-0.3.0
+ >=sys-libs/libmath++-0.0.3"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc doc/api/gameboard API AUTHORS ChangeLog NEWS README* TODO
+
+ exeinto /etc/init.d
+ doexe "${FILESDIR}/monopd" || die "doexe failed"
+
+ prepgamesdirs
+}