summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:53:01 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:53:01 +0000
commit5b1b020516395fb1b86ef4b2888b0246598f8b32 (patch)
tree880831520f36186e14edf6d8549d4527648d7da0 /gnome-extra/gal/gal-0.24.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-5b1b020516395fb1b86ef4b2888b0246598f8b32.tar.gz
historical-5b1b020516395fb1b86ef4b2888b0246598f8b32.tar.bz2
historical-5b1b020516395fb1b86ef4b2888b0246598f8b32.zip
repoman: trim trailing whitespace
Diffstat (limited to 'gnome-extra/gal/gal-0.24.ebuild')
-rw-r--r--gnome-extra/gal/gal-0.24.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnome-extra/gal/gal-0.24.ebuild b/gnome-extra/gal/gal-0.24.ebuild
index af674eb73943..c60a40095942 100644
--- a/gnome-extra/gal/gal-0.24.ebuild
+++ b/gnome-extra/gal/gal-0.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-0.24.ebuild,v 1.7 2003/08/20 03:44:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gal/gal-0.24.ebuild,v 1.8 2003/09/06 23:52:56 msterret Exp $
IUSE="nls doc"
@@ -20,14 +20,14 @@ RDEPEND=">=dev-libs/libxml-1.8.16
=x11-libs/gtk+-1.2*
<gnome-base/gnome-vfs-1.9.0
>=dev-libs/libunicode-0.4-r1
- media-libs/gdk-pixbuf"
+ media-libs/gdk-pixbuf"
DEPEND="nls? ( sys-devel/gettext )
>=dev-util/intltool-0.11
dev-lang/perl
doc? ( dev-util/gtk-doc )
${RDEPEND}"
-
+
src_unpack() {
unpack ${A}
cd ${S}
@@ -42,7 +42,7 @@ src_compile() {
if [ -n "`use doc`" ]; then
myconf="${myconf} --enable-gtk-doc"
- else
+ else
myconf="${myconf} --disable-gtk-doc"
fi
@@ -71,11 +71,11 @@ src_install() {
# Add some type of backward compat...
local fullname="`eval basename \`readlink ${D}/usr/lib/libgal.so\``"
dosym ${fullname##*/} /usr/lib/libgal.so.$((`echo ${PV} | cut -d. -f2`-1))
-
+
# gal-0.23 provides libgal.so.21, and its compatible with 0.24
# so we add this symlink for more backwards compatibility - liquidx.
dosym ${fullname##*/} /usr/lib/libgal.so.21
-
+
dodoc AUTHORS COPYING ChangeLog NEWS README
}