summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2010-10-06 09:17:37 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2010-10-06 09:17:37 +0000
commitb900c5b419baaf47bcd309ef6d8a932d630c79be (patch)
tree0ac77639648e73041ce5b313801ae2608e40ce15 /kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild
parentFix libpng SLOT depend wrt #339796 by "MaratIK". (diff)
downloadhistorical-b900c5b419baaf47bcd309ef6d8a932d630c79be.tar.gz
historical-b900c5b419baaf47bcd309ef6d8a932d630c79be.tar.bz2
historical-b900c5b419baaf47bcd309ef6d8a932d630c79be.zip
Add KDE SC 4.5.2 =)
Package-Manager: portage-2.2_rc88_p115/cvs/Linux x86_64 RepoMan-Options: --force
Diffstat (limited to 'kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild')
-rw-r--r--kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild b/kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild
new file mode 100644
index 000000000000..752b01b55207
--- /dev/null
+++ b/kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings-perl/kdebindings-perl-4.5.2.ebuild,v 1.1 2010/10/06 09:17:12 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdebindings"
+KMMODULE="perl"
+inherit kde4-meta
+
+DESCRIPTION="KDE Perl bindings"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug plasma"
+
+DEPEND="
+ $(add_kdebase_dep smoke)
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_disable plasma)
+ )
+ kde4-meta_src_configure
+}