summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-12-11 18:52:41 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-12-11 18:52:41 +0000
commit351f7dda3f62817dd3747226a48fb58b92f8e510 (patch)
treed44f25d056ad34656ac0a5ac45ee7fa316af0df4 /kde-base/kmag/kmag-4.7.4.ebuild
parentAdd 3.0 documentation (diff)
downloadhistorical-351f7dda3f62817dd3747226a48fb58b92f8e510.tar.gz
historical-351f7dda3f62817dd3747226a48fb58b92f8e510.tar.bz2
historical-351f7dda3f62817dd3747226a48fb58b92f8e510.zip
[kde-base] Add long waiting KDE SC 4.7.4
Package-Manager: portage-2.2.0_alpha79/cvs/Linux x86_64
Diffstat (limited to 'kde-base/kmag/kmag-4.7.4.ebuild')
-rw-r--r--kde-base/kmag/kmag-4.7.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/kmag/kmag-4.7.4.ebuild b/kde-base/kmag/kmag-4.7.4.ebuild
new file mode 100644
index 000000000000..c7fd469080c2
--- /dev/null
+++ b/kde-base/kmag/kmag-4.7.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmag/kmag-4.7.4.ebuild,v 1.1 2011/12/11 18:52:38 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+if [[ ${PV} == *9999 ]]; then
+ kde_eclass="kde4-base"
+else
+ KMNAME="kdeaccessibility"
+ kde_eclass="kde4-meta"
+fi
+inherit ${kde_eclass}
+
+DESCRIPTION="KDE screen magnifier"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdebase_dep kaccessible)
+"