summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-07-27 14:04:54 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-07-27 14:04:54 +0000
commit171699a002ecd434bf376ad233dbe24d18eb2eb6 (patch)
tree6f899a3828a1e37ab8065f27a01b95c12cdc03e0 /kde-base/konsole/konsole-4.7.0.ebuild
parentbump to the TeX Live 2011 version (diff)
downloadhistorical-171699a002ecd434bf376ad233dbe24d18eb2eb6.tar.gz
historical-171699a002ecd434bf376ad233dbe24d18eb2eb6.tar.bz2
historical-171699a002ecd434bf376ad233dbe24d18eb2eb6.zip
[kde-base] Version bump KDE SC 4.7.0
Package-Manager: portage-2.2.0_alpha47/cvs/Linux x86_64
Diffstat (limited to 'kde-base/konsole/konsole-4.7.0.ebuild')
-rw-r--r--kde-base/konsole/konsole-4.7.0.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/kde-base/konsole/konsole-4.7.0.ebuild b/kde-base/konsole/konsole-4.7.0.ebuild
new file mode 100644
index 000000000000..834fff703599
--- /dev/null
+++ b/kde-base/konsole/konsole-4.7.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-4.7.0.ebuild,v 1.1 2011/07/27 14:04:29 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+
+KDE_DOC_DIRS="doc/manual"
+
+inherit kde4-base
+
+DESCRIPTION="X terminal for use with KDE."
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+COMMONDEPEND="
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ >=x11-libs/libxklavier-3.2
+ x11-libs/libXrender
+ x11-libs/libXtst
+ )
+"
+DEPEND="${COMMONDEPEND}
+ !aqua? (
+ x11-apps/bdftopcf
+ x11-proto/kbproto
+ x11-proto/renderproto
+ )
+"
+RDEPEND="${COMMONDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-4.6.4-imagesize.patch" )