summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2007-05-23 02:49:29 +0000
committerCarsten Lohrke <carlo@gentoo.org>2007-05-23 02:49:29 +0000
commit6a9d9dc553e6d8ff6263e5b70ce1ed868f443cea (patch)
tree529c3eb3257d70e522d1bbe5267c1b9ac3f102cc /kde-base/kooka/kooka-3.5.7.ebuild
parentAdd ~x86 keyword (diff)
downloadhistorical-6a9d9dc553e6d8ff6263e5b70ce1ed868f443cea.tar.gz
historical-6a9d9dc553e6d8ff6263e5b70ce1ed868f443cea.tar.bz2
historical-6a9d9dc553e6d8ff6263e5b70ce1ed868f443cea.zip
Version bump.
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'kde-base/kooka/kooka-3.5.7.ebuild')
-rw-r--r--kde-base/kooka/kooka-3.5.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kooka/kooka-3.5.7.ebuild b/kde-base/kooka/kooka-3.5.7.ebuild
new file mode 100644
index 000000000000..7df4874be5f3
--- /dev/null
+++ b/kde-base/kooka/kooka-3.5.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kooka/kooka-3.5.7.ebuild,v 1.1 2007/05/23 00:52:12 carlo Exp $
+
+KMNAME=kdegraphics
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Kooka is a KDE application which provides access to scanner hardware"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkscan)
+ media-libs/tiff"
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="libkscan libkscan"
+KMEXTRACTONLY="libkscan"
+
+src_compile() {
+ # There's no ebuild for kadmos, and likely will never be since it isn't free.
+ myconf="$myconf --without-kadmos"
+ kde-meta_src_compile
+}