summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-05-24 11:40:43 +0000
committerDan Armak <danarmak@gentoo.org>2002-05-24 11:40:43 +0000
commit74dd1a90dd4f7380f8ad4ce2ddc3d5456af7b1c9 (patch)
tree4de87de95d399be5a41b9335b7b7444e700f2a1d /kde-base
parentsmall nls fix0r (diff)
downloadhistorical-74dd1a90dd4f7380f8ad4ce2ddc3d5456af7b1c9.tar.gz
historical-74dd1a90dd4f7380f8ad4ce2ddc3d5456af7b1c9.tar.bz2
historical-74dd1a90dd4f7380f8ad4ce2ddc3d5456af7b1c9.zip
don't fail in pkg_postinst when use alsa is off
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild b/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild
index 40af833b56d9..b4d240b7b674 100644
--- a/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild
+++ b/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Dan Armak <danarmak@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild,v 1.4 2002/05/23 06:50:12 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia/kdemultimedia-3.0.1.ebuild,v 1.5 2002/05/24 11:40:43 danarmak Exp $
inherit kde-dist
@@ -55,8 +55,11 @@ src_unpack() {
pkg_postinst() {
-[ -n "`use alsa`" ] && einfo "WARNING: alsa support has been removed becuase of a bug in kdemm sources.
+ if [ -n "`use alsa`" ]; then
+ einfo "WARNING: alsa support has been removed becuase of a bug in kdemm sources.
For further information see bug #2324 on bugs.gentoo.org and bug #39574 on bugs.kde.org.
Meanwhile, you can use the alsa oss emulation."
+ fi
+ return true
}