summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2006-10-03 14:29:41 +0000
committerAndrej Kacian <ticho@gentoo.org>2006-10-03 14:29:41 +0000
commit7cfdcce21bd46c8b6e5856e0e90d7e7835b93f3c (patch)
treead24bb1b7bfa251211e63e084ecb47905e00d015 /mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild
parentMake filter-env building not use the python CFLAGS, deal with curses errors. (diff)
downloadhistorical-7cfdcce21bd46c8b6e5856e0e90d7e7835b93f3c.tar.gz
historical-7cfdcce21bd46c8b6e5856e0e90d7e7835b93f3c.tar.bz2
historical-7cfdcce21bd46c8b6e5856e0e90d7e7835b93f3c.zip
Version bump.
Package-Manager: portage-2.1.2_pre2-r2
Diffstat (limited to 'mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild')
-rw-r--r--mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild b/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild
new file mode 100644
index 000000000000..0a08a368555c
--- /dev/null
+++ b/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-att-remover/sylpheed-claws-att-remover-1.0.3.ebuild,v 1.1 2006/10/03 14:29:41 ticho Exp $
+
+inherit eutils
+
+MY_PN="${PN#sylpheed-claws-}"
+MY_PN="${MY_PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+SC_BASE="2.5.2"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="This plugin lets you remove attachments from mails."
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ pwd
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}usr/lib*/sylpheed-claws/plugins/*.{a,la}
+}