summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Hill <rhill@gentoo.org>2007-12-31 04:41:04 +0000
committerRyan Hill <rhill@gentoo.org>2007-12-31 04:41:04 +0000
commit56e3b919e4c0eb63984f0fb95d6e8ba68f0b6474 (patch)
tree11d19df0f3b027c2e11877f848468b09c3080359 /media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
parentdev-lang/boo: fixed .pc file (diff)
downloadhistorical-56e3b919e4c0eb63984f0fb95d6e8ba68f0b6474.tar.gz
historical-56e3b919e4c0eb63984f0fb95d6e8ba68f0b6474.tar.bz2
historical-56e3b919e4c0eb63984f0fb95d6e8ba68f0b6474.zip
Version bump. Bug #193246.
Package-Manager: portage-2.1.4_rc11
Diffstat (limited to 'media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild')
-rw-r--r--media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild b/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
new file mode 100644
index 000000000000..27ae182cb379
--- /dev/null
+++ b/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/arabeyes-fonts/arabeyes-fonts-2.0.ebuild,v 1.1 2007/12/31 04:41:03 dirtyepic Exp $
+
+inherit font
+
+MY_PN="ae_fonts"
+S="${WORKDIR}"/${MY_PN}_${PV}
+
+DESCRIPTION="Arabeyes Arabic TrueType fonts"
+HOMEPAGE="http://www.arabeyes.org/project.php?proj=Khotot"
+SRC_URI="mirror://sourceforge/arabeyes/${MY_PN}_${PV}.tar.bz2"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+FONT_SUFFIX="ttf"
+
+DOCS="README ChangeLog"
+
+src_install() {
+ local d
+ for d in AAHS AGA FS Kasr MCS Shmookh; do
+ FONT_S="${S}"/$d
+ font_src_install
+ done
+}