summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfredo Tupone <tupone@gentoo.org>2007-11-25 10:19:46 +0000
committerAlfredo Tupone <tupone@gentoo.org>2007-11-25 10:19:46 +0000
commit30594ef418888886c189290e6178b15cab419419 (patch)
treea98d7c3d547c1040564668b5136276abe580947e /media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
parentStable on ppc, bug #199231. (diff)
downloadhistorical-30594ef418888886c189290e6178b15cab419419.tar.gz
historical-30594ef418888886c189290e6178b15cab419419.tar.bz2
historical-30594ef418888886c189290e6178b15cab419419.zip
Version bump to 0.6.1 and some QA
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'media-libs/atlas-c++/atlas-c++-0.5.92.ebuild')
-rw-r--r--media-libs/atlas-c++/atlas-c++-0.5.92.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild b/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
index dae9cecdac63..43b4e4327592 100644
--- a/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
+++ b/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild,v 1.3 2007/05/06 00:28:03 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild,v 1.4 2007/11/25 10:19:45 tupone Exp $
inherit eutils
@@ -20,10 +20,10 @@ DEPEND="virtual/libc
>=dev-libs/libsigc++-1.2"
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
#dodoc will install all these docs and a few more
- rm -rf ${D}/usr/share/doc/${My_P}
+ rm -rf "${D}"/usr/share/doc/${My_P}
#PR=r0 in this case, but don't fprget to add ${PR} here for non-zero revisions!
- dodoc AUTHORS COPYING ChangeLog NEWS README ROADMAP THANKS TODO
+ dodoc AUTHORS ChangeLog NEWS README ROADMAP THANKS TODO
}