summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-02-09 23:26:54 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-02-09 23:26:54 +0000
commit2e66f69795a18aac5a27d9b7d35d9f7d958b56c9 (patch)
tree3eab264f67ad8487ca8b96750c72482a1dfffcce /media-libs/cal3d/cal3d-0.10.0.ebuild
parentUnstable ppc-macos (diff)
downloadhistorical-2e66f69795a18aac5a27d9b7d35d9f7d958b56c9.tar.gz
historical-2e66f69795a18aac5a27d9b7d35d9f7d958b56c9.tar.bz2
historical-2e66f69795a18aac5a27d9b7d35d9f7d958b56c9.zip
Version bump.
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'media-libs/cal3d/cal3d-0.10.0.ebuild')
-rw-r--r--media-libs/cal3d/cal3d-0.10.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-libs/cal3d/cal3d-0.10.0.ebuild b/media-libs/cal3d/cal3d-0.10.0.ebuild
new file mode 100644
index 000000000000..65bc26b27136
--- /dev/null
+++ b/media-libs/cal3d/cal3d-0.10.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/cal3d/cal3d-0.10.0.ebuild,v 1.1 2005/02/09 23:26:54 kloeri Exp $
+
+MY_P=${P/cal3d/cal3d-full}
+DESCRIPTION="Cal3D is a skeletal based character animation library"
+HOMEPAGE="http://cal3d.sourceforge.net/"
+SRC_URI="mirror://sourceforge/cal3d/${MY_P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+RDEPEND="virtual/libc"
+
+DEPEND=">=sys-devel/automake-1.4
+ >=sys-devel/autoconf-2.13"
+
+src_compile() {
+ ./autogen.sh
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+}