summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2006-07-05 16:31:05 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2006-07-05 16:31:05 +0000
commit74032b6cc57fae757180244ca842e8b7783624ab (patch)
tree06e020ba3b57074cf68674ef91beac428c7f2710 /media-libs/freealut/freealut-1.1.0.ebuild
parentStable on amd64 and x86 (diff)
downloadhistorical-74032b6cc57fae757180244ca842e8b7783624ab.tar.gz
historical-74032b6cc57fae757180244ca842e8b7783624ab.tar.bz2
historical-74032b6cc57fae757180244ca842e8b7783624ab.zip
Version bump and closing bug #138869.
Package-Manager: portage-2.1.1_pre2-r2
Diffstat (limited to 'media-libs/freealut/freealut-1.1.0.ebuild')
-rw-r--r--media-libs/freealut/freealut-1.1.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-libs/freealut/freealut-1.1.0.ebuild b/media-libs/freealut/freealut-1.1.0.ebuild
new file mode 100644
index 000000000000..2d7f2b582ec4
--- /dev/null
+++ b/media-libs/freealut/freealut-1.1.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/freealut/freealut-1.1.0.ebuild,v 1.1 2006/07/05 16:31:05 wolf31o2 Exp $
+
+inherit eutils gnuconfig
+
+DESCRIPTION="The OpenAL Utility Toolkit"
+SRC_URI="http://www.openal.org/openal_webstf/downloads/${P}.tar.gz"
+HOMEPAGE="http://www.openal.org"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="~media-libs/openal-0.0.8
+ !~media-libs/openal-20050504"
+
+src_compile() {
+ econf \
+ --libdir=/usr/$(get_libdir) || die
+ emake all || die
+}
+
+src_install() {
+ make install DESTDIR="${D}" || die
+
+ dodoc AUTHORS ChangeLog NEWS README
+ dohtml doc/*
+}