summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Tolboom <ryan@gentoo.org>2001-03-31 18:34:44 +0000
committerRyan Tolboom <ryan@gentoo.org>2001-03-31 18:34:44 +0000
commit8fbba5db2f2c4a7dd4b2ea62b5fe98519abbea2e (patch)
tree9209d373ab6a1cab80ae0b074f1e96a992855c79 /media-libs/ofbis/ofbis-0.1.1.ebuild
parenttypo fix (diff)
downloadhistorical-8fbba5db2f2c4a7dd4b2ea62b5fe98519abbea2e.tar.gz
historical-8fbba5db2f2c4a7dd4b2ea62b5fe98519abbea2e.tar.bz2
historical-8fbba5db2f2c4a7dd4b2ea62b5fe98519abbea2e.zip
*** empty log message ***
Diffstat (limited to 'media-libs/ofbis/ofbis-0.1.1.ebuild')
-rw-r--r--media-libs/ofbis/ofbis-0.1.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-libs/ofbis/ofbis-0.1.1.ebuild b/media-libs/ofbis/ofbis-0.1.1.ebuild
new file mode 100644
index 000000000000..3decf111fcc8
--- /dev/null
+++ b/media-libs/ofbis/ofbis-0.1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ryan Tolboom <ryan@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ofbis/ofbis-0.1.1.ebuild,v 1.1 2001/03/31 18:34:44 ryan Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Framebuffer graphical library"
+SRC_URI="ftp://ftp.nocrew.org/pub/osis/ofbis/"${A}
+HOMEPAGE="http://www.nocrew.org/pub/ofbis"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr
+ try make CFLAGS=\"${CFLAGS}\" all
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS CREDITS DESIGN NEW OFBIS-VERSION README TODO ChangeLog doc/ofbis.doc
+}