summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-30 08:35:31 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-30 08:35:31 +0000
commit42c1afbe1245597cb0a1fe7baf68680c3a2cafd3 (patch)
tree9ef0818565fe45599454dda5cad22f3e4040c6b4 /media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild
parentmoved x11-misc/ikons to x11-themes/ikons (diff)
downloadhistorical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.tar.gz
historical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.tar.bz2
historical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.zip
moved xmms plugins from media-sound to media-plugins
Diffstat (limited to 'media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild')
-rw-r--r--media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild b/media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild
new file mode 100644
index 000000000000..7e5f608f735c
--- /dev/null
+++ b/media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-volnorm/xmms-volnorm-0.4.1.ebuild,v 1.1 2002/08/30 08:35:31 seemant Exp $
+
+MY_P=${P/xmms-/}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Plugin for XMMS, music will be played at the same volume even if it
+is recorded at a different volume level"
+SRC_URI="http://download.sourceforge.net/volnorm/${MY_P}.tar.gz"
+HOMEPAGE="http://volnorm.sourceforge.net"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND="media-sound/xmms"
+
+src_compile() {
+
+ econf --enable-one-plugin-dir || die
+ emake || die
+}
+
+src_install() {
+
+ einstall \
+ libdir=${D}/usr/lib/xmms/Plugins || die
+
+ # Don't know if this is useful, but let's try it anyway
+ dodoc AUTHORS BUGS COPYING ChangeLog NEWS INSTALL README RELEASE TODO
+}