summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2008-04-28 16:38:36 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2008-04-28 16:38:36 +0000
commit00e700eeaee3b672fe1193786a40e9e98393a70f (patch)
tree6c052ea06e30ae30b68fdf4bc0f8833c4e569ddf /media-sound/asunder/asunder-1.5.ebuild
parentBug #219578: Don't try to draw the scroll thumb if the terminal window is lar... (diff)
downloadhistorical-00e700eeaee3b672fe1193786a40e9e98393a70f.tar.gz
historical-00e700eeaee3b672fe1193786a40e9e98393a70f.tar.bz2
historical-00e700eeaee3b672fe1193786a40e9e98393a70f.zip
Version bump wrt #219508, thanks to Andrew Smith.
Package-Manager: portage-2.1.5_rc6
Diffstat (limited to 'media-sound/asunder/asunder-1.5.ebuild')
-rw-r--r--media-sound/asunder/asunder-1.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/asunder/asunder-1.5.ebuild b/media-sound/asunder/asunder-1.5.ebuild
new file mode 100644
index 000000000000..efae893d63fc
--- /dev/null
+++ b/media-sound/asunder/asunder-1.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/asunder/asunder-1.5.ebuild,v 1.1 2008/04/28 16:38:36 drac Exp $
+
+DESCRIPTION="a graphical Audio CD ripper and encoder with support for WAV, MP3, OggVorbis and FLAC."
+HOMEPAGE="http://littlesvr.ca/asunder"
+SRC_URI="http://littlesvr.ca/${PN}/releases/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="flac mp3 vorbis wavpack"
+
+RDEPEND=">=x11-libs/gtk+-2.4
+ >=media-libs/libcddb-0.9.5
+ media-sound/cdparanoia
+ mp3? ( media-sound/lame )
+ vorbis? ( media-sound/vorbis-tools )
+ flac? ( media-libs/flac )
+ wavpack? ( media-sound/wavpack )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}