summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Dawson <pkdawson@gentoo.org>2004-08-09 01:50:15 +0000
committerPatrick Dawson <pkdawson@gentoo.org>2004-08-09 01:50:15 +0000
commitb43de43a5a4d386e8ae5cea8a73aa7214aaa8f88 (patch)
treea7526fc9018f0413709b8be6ff65d901de45b664 /media-sound/k3guitune/k3guitune-0.4.ebuild
parent~amd64 (diff)
downloadhistorical-b43de43a5a4d386e8ae5cea8a73aa7214aaa8f88.tar.gz
historical-b43de43a5a4d386e8ae5cea8a73aa7214aaa8f88.tar.bz2
historical-b43de43a5a4d386e8ae5cea8a73aa7214aaa8f88.zip
changed `` to $(), the newer bash syntax
Diffstat (limited to 'media-sound/k3guitune/k3guitune-0.4.ebuild')
-rw-r--r--media-sound/k3guitune/k3guitune-0.4.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/media-sound/k3guitune/k3guitune-0.4.ebuild b/media-sound/k3guitune/k3guitune-0.4.ebuild
index b3a656262184..b6bd0cc61a8c 100644
--- a/media-sound/k3guitune/k3guitune-0.4.ebuild
+++ b/media-sound/k3guitune/k3guitune-0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/k3guitune-0.4.ebuild,v 1.1 2004/08/05 18:55:05 pkdawson Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/k3guitune-0.4.ebuild,v 1.2 2004/08/09 01:50:15 pkdawson Exp $
inherit eutils
@@ -18,7 +18,7 @@ DEPEND=">=kde-base/kdelibs-3
src_compile() {
local myconf
- myconf="`use_enable alsa` `use_enable arts` `use_enable oss`"
+ myconf="$(use_enable alsa) $(use_enable arts) $(use_enable oss)"
econf ${myconf} || die
emake || die
}
@@ -27,4 +27,3 @@ src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS COPYING ChangeLog INSTALL README TODO
}
-