summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2008-07-17 18:10:38 +0000
committerAlexis Ballier <aballier@gentoo.org>2008-07-17 18:10:38 +0000
commitde0c01d0aa2099dfc81d2dd3a9d909da11887c6f (patch)
tree597d3de97216497ec30d6593ee75461876044409 /media-sound/projectm-jack/projectm-jack-1.2.0.ebuild
parentversion bump (diff)
downloadhistorical-de0c01d0aa2099dfc81d2dd3a9d909da11887c6f.tar.gz
historical-de0c01d0aa2099dfc81d2dd3a9d909da11887c6f.tar.bz2
historical-de0c01d0aa2099dfc81d2dd3a9d909da11887c6f.zip
version bump
Package-Manager: portage-2.2_rc1/cvs/Linux 2.6.25.7 x86_64
Diffstat (limited to 'media-sound/projectm-jack/projectm-jack-1.2.0.ebuild')
-rw-r--r--media-sound/projectm-jack/projectm-jack-1.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-sound/projectm-jack/projectm-jack-1.2.0.ebuild b/media-sound/projectm-jack/projectm-jack-1.2.0.ebuild
new file mode 100644
index 000000000000..b765008ec968
--- /dev/null
+++ b/media-sound/projectm-jack/projectm-jack-1.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/projectm-jack/projectm-jack-1.2.0.ebuild,v 1.1 2008/07/17 18:10:38 aballier Exp $
+
+inherit cmake-utils
+
+MY_P=${P/m/M}
+
+DESCRIPTION="A Qt based GUI for projectM that visualizes your JACK output."
+HOMEPAGE="http://projectm.sourceforge.net"
+SRC_URI="mirror://sourceforge/projectm/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="media-sound/jack-audio-connection-kit
+ >=media-libs/libprojectm-qt-1.1"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/cmake"
+
+S=${WORKDIR}/${MY_P}