summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-01-13 18:02:41 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-01-13 18:02:41 +0000
commit8c8abc22bf74c7abe3e0628ee5b6ba33f4f83d74 (patch)
tree10f31efeeae951855876c5a29be0ff351255facf /media-sound
parentFixed mailwrapper support. (diff)
downloadhistorical-8c8abc22bf74c7abe3e0628ee5b6ba33f4f83d74.tar.gz
historical-8c8abc22bf74c7abe3e0628ee5b6ba33f4f83d74.tar.bz2
historical-8c8abc22bf74c7abe3e0628ee5b6ba33f4f83d74.zip
Reverting the change I suggested. amarok does not respect the kde coding standards everywhere and _must_ be installed in KDEDIR to not be confused.
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/amarok/Manifest2
-rw-r--r--media-sound/amarok/amarok-1.2_beta3.ebuild4
2 files changed, 4 insertions, 2 deletions
diff --git a/media-sound/amarok/Manifest b/media-sound/amarok/Manifest
index 512509295c73..81ac264c876e 100644
--- a/media-sound/amarok/Manifest
+++ b/media-sound/amarok/Manifest
@@ -2,7 +2,7 @@ MD5 15a028c1f8fff178682119240f0189be metadata.xml 181
MD5 c5990eb45f7db1347d128d7b885e15c4 amarok-1.2_beta2.ebuild 1605
MD5 325b46e8bd9f628cb4b9f0d0c7998232 amarok-1.0.2.ebuild 1166
MD5 3674fdd8211b8b063b46aa16e5de9f4b ChangeLog 6102
-MD5 c68d449d436c01252034efcaa00bc770 amarok-1.2_beta3.ebuild 1543
+MD5 5b4fa9f450f477c592723bb74fb29824 amarok-1.2_beta3.ebuild 1572
MD5 781537a8591895a5695e7081e4ec8123 amarok-1.1.1.ebuild 1525
MD5 33697f318e63c60a1ec8082330eece7f files/digest-amarok-1.1.1 66
MD5 167a3a9a42477903579be25096b8eaab files/digest-amarok-1.0.2 66
diff --git a/media-sound/amarok/amarok-1.2_beta3.ebuild b/media-sound/amarok/amarok-1.2_beta3.ebuild
index ca8ccb8e921d..aa147a1569d9 100644
--- a/media-sound/amarok/amarok-1.2_beta3.ebuild
+++ b/media-sound/amarok/amarok-1.2_beta3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/amarok/amarok-1.2_beta3.ebuild,v 1.1 2005/01/12 12:10:03 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/amarok/amarok-1.2_beta3.ebuild,v 1.2 2005/01/13 18:02:41 greg_g Exp $
inherit kde eutils
@@ -48,6 +48,8 @@ src_unpack() {
}
src_compile() {
+ PREFIX="`kde-config --prefix`"
+
myconf="${myconf} `use_with arts` `use_with xine` `use_with gstreamer` `use_enable mysql`"
myconf="${myconf} `use_with opengl` `use_enable !noamazon amazon`"