summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Parpart <trapni@gentoo.org>2004-10-06 20:39:15 +0000
committerChristian Parpart <trapni@gentoo.org>2004-10-06 20:39:15 +0000
commitf098233d507268959286f17074b56763015a98b8 (patch)
tree0af89203826b69a7b1d699592f40201b78e4e6e3 /media-video/cpdvd/cpdvd-1.10.ebuild
parentFixing bug #66496 (diff)
downloadhistorical-f098233d507268959286f17074b56763015a98b8.tar.gz
historical-f098233d507268959286f17074b56763015a98b8.tar.bz2
historical-f098233d507268959286f17074b56763015a98b8.zip
initial import
Diffstat (limited to 'media-video/cpdvd/cpdvd-1.10.ebuild')
-rw-r--r--media-video/cpdvd/cpdvd-1.10.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-video/cpdvd/cpdvd-1.10.ebuild b/media-video/cpdvd/cpdvd-1.10.ebuild
new file mode 100644
index 000000000000..5fa18b866242
--- /dev/null
+++ b/media-video/cpdvd/cpdvd-1.10.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/cpdvd/cpdvd-1.10.ebuild,v 1.1 2004/10/06 20:31:27 trapni Exp $
+
+DESCRIPTION="transfer a DVD title to your harddisk with ease on Linux"
+SRC_URI="http://www.lallafa.de/bp/files/${P}.gz"
+HOMEPAGE="http://www.lallafa.de/bp/cpdvd.html"
+KEYWORDS="~x86"
+LICENSE="GPL-1"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ >=media-video/transcode-0.6.2
+ >=perl-5.8.0-r12
+ >=cpvts-1.2
+"
+
+MY_S=${WORKDIR}
+
+src_compile () {
+ #there are probably other places to rename the file...
+ cd ${MY_S} || die
+ mv ${P} ${PN} || die
+}
+
+src_install () {
+ dobin ${MY_S}/${PN} || die
+}