summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Lutgens <blutgens@gentoo.org>2001-07-01 16:30:18 +0000
committerBen Lutgens <blutgens@gentoo.org>2001-07-01 16:30:18 +0000
commita4b9fd01af7fc2ee9770d4c9e9750df5ef55d271 (patch)
tree795b5215b554ca2ecde2839f35f1f34f78ec19c4 /net-analyzer/iplog
parentUpdated docs to include emerging the kernel, using inet.dhcp_eth0, (diff)
downloadhistorical-a4b9fd01af7fc2ee9770d4c9e9750df5ef55d271.tar.gz
historical-a4b9fd01af7fc2ee9770d4c9e9750df5ef55d271.tar.bz2
historical-a4b9fd01af7fc2ee9770d4c9e9750df5ef55d271.zip
polaris from #gentoo did a great job on these I think he's prolly ready to
be a developer if he want to.
Diffstat (limited to 'net-analyzer/iplog')
-rw-r--r--net-analyzer/iplog/iplog-2.2.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/iplog/iplog-2.2.3.ebuild b/net-analyzer/iplog/iplog-2.2.3.ebuild
new file mode 100644
index 000000000000..d8f77765179c
--- /dev/null
+++ b/net-analyzer/iplog/iplog-2.2.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bruce A. Locke <blocke@shivan.org>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="iplog is a TCP/IP traffic logger"
+SRC_URI="http://download.sourceforge.net/ojnk/${P}.tar.gz"
+HOMEPAGE="http://ojnk.sourceforge.net/"
+
+DEPEND="virtual/glibc net-libs/libpcap"
+
+src_compile() {
+
+ try ./configure --prefix=/usr
+ try make CFLAGS=\"${CFLAGS} -D_REENTRANT\" all
+
+}
+
+src_install() {
+
+ try make prefix=${D}/usr mandir=${D}/usr/share/man install
+
+ dodoc AUTHORS COPYING.* NEWS README TODO example-iplog.conf
+}
+