summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2007-05-30 17:03:16 +0000
committerOlivier Crête <tester@gentoo.org>2007-05-30 17:03:16 +0000
commit82b0a2a22c7387e6ad235dd8c5d6c3f98b2a7ceb (patch)
treed5d1707e948baf41b89f534c940f55648137afea /net-im/gossip/gossip-0.25.ebuild
parentNew version (for gossip 0.25) (diff)
downloadhistorical-82b0a2a22c7387e6ad235dd8c5d6c3f98b2a7ceb.tar.gz
historical-82b0a2a22c7387e6ad235dd8c5d6c3f98b2a7ceb.tar.bz2
historical-82b0a2a22c7387e6ad235dd8c5d6c3f98b2a7ceb.zip
Version bump
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'net-im/gossip/gossip-0.25.ebuild')
-rw-r--r--net-im/gossip/gossip-0.25.ebuild48
1 files changed, 48 insertions, 0 deletions
diff --git a/net-im/gossip/gossip-0.25.ebuild b/net-im/gossip/gossip-0.25.ebuild
new file mode 100644
index 000000000000..f70682af22e4
--- /dev/null
+++ b/net-im/gossip/gossip-0.25.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gossip/gossip-0.25.ebuild,v 1.1 2007/05/30 17:03:16 tester Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="Lightweight Jabber client for GNOME"
+HOMEPAGE="http://developer.imendio.com/wiki/Gossip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="spell dbus libnotify" # galago
+
+RDEPEND="|| ( x11-libs/libXScrnSaver
+ virtual/x11 )
+ >=dev-libs/glib-2.12.1
+ >=x11-libs/gtk+-2.10
+ >=gnome-base/libglade-2
+ >=gnome-base/gconf-1.2
+ >=dev-libs/libxml2-2.6.16
+ >=dev-libs/libxslt-1
+ >=gnome-base/libgnome-2
+ >=gnome-base/libgnomeui-2
+ >=gnome-base/gnome-vfs-2
+ >=net-libs/loudmouth-1.2.2
+ spell? ( app-text/aspell )
+ libnotify? ( >=x11-libs/libnotify-0.4.1 )
+ dbus? ( || ( >=dev-libs/dbus-glib-0.71 =sys-apps/dbus-0.6* ) )"
+ # galago? ( dev-libs/libgalago )
+
+DEPEND="${RDEPEND}
+ >=app-text/gnome-doc-utils-0.3.2
+ app-text/scrollkeeper
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.35"
+
+G2CONF="${G2CONF} \
+ --disable-telepathy \
+ $(use_enable dbus) \
+ $(use_enable libnotify) \
+ --disable-galago
+ $(use_enable spell aspell)"
+ # $(use_enable galago) \
+
+
+DOCS="AUTHORS README COPYING ChangeLog INSTALL NEWS README CONTRIBUTORS TODO"
+