summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2003-02-01 19:29:35 +0000
committerDan Armak <danarmak@gentoo.org>2003-02-01 19:29:35 +0000
commit9883d2ea74f239ca4ecca0a17327bc1921358aff (patch)
treec4b6ae6f1ba73effa58e2a3801ce55333508dca4 /net-im/licq/licq-1.2.4-r1.ebuild
parentAdded ~sparc keywords (diff)
downloadhistorical-9883d2ea74f239ca4ecca0a17327bc1921358aff.tar.gz
historical-9883d2ea74f239ca4ecca0a17327bc1921358aff.tar.bz2
historical-9883d2ea74f239ca4ecca0a17327bc1921358aff.zip
Fix a typo that caused bug #13572 (ineffective USE flags).
Diffstat (limited to 'net-im/licq/licq-1.2.4-r1.ebuild')
-rw-r--r--net-im/licq/licq-1.2.4-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-im/licq/licq-1.2.4-r1.ebuild b/net-im/licq/licq-1.2.4-r1.ebuild
index 844636ee3bd0..a24aafabd87c 100644
--- a/net-im/licq/licq-1.2.4-r1.ebuild
+++ b/net-im/licq/licq-1.2.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/licq/licq-1.2.4-r1.ebuild,v 1.1 2003/01/31 18:08:10 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/licq/licq-1.2.4-r1.ebuild,v 1.2 2003/02/01 19:29:35 danarmak Exp $
IUSE="ssl socks5 qt kde"
@@ -22,8 +22,8 @@ use kde && need-kde 3.0
src_compile() {
local first_conf
- use ssl || first_conf = "${first_conf} --disable-openssl"
- use socks5 && first_conf = "${first_conf} --enable-socks5"
+ use ssl || first_conf="${first_conf} --disable-openssl"
+ use socks5 && first_conf="${first_conf} --enable-socks5"
./configure --host=${CHOST} --prefix=/usr ${first_conf} || die
emake || die