summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2005-01-25 19:12:00 +0000
committerDon Seiler <rizzo@gentoo.org>2005-01-25 19:12:00 +0000
commit99d9bdd4a9b112f60f6295a9336aa07db118a826 (patch)
tree920ad946f966558ea193d33da936a831237efb22 /net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild
parentInstalling firetalk-int.h into /usr/includes for naim-modules (diff)
downloadhistorical-99d9bdd4a9b112f60f6295a9336aa07db118a826.tar.gz
historical-99d9bdd4a9b112f60f6295a9336aa07db118a826.tar.bz2
historical-99d9bdd4a9b112f60f6295a9336aa07db118a826.zip
Version bump, closes bug #56860
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild')
-rw-r--r--net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild b/net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild
new file mode 100644
index 000000000000..79e04a7e2cf5
--- /dev/null
+++ b/net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/naim-modules/naim-modules-0.0.11.7.2.ebuild,v 1.1 2005/01/25 19:12:00 rizzo Exp $
+
+MY_PV="${PV}-2004-07-20-0047"
+DESCRIPTION="a bunch of modules for the naim im client"
+HOMEPAGE="http://site.n.ml.org/info/naim/"
+SRC_URI="http://site.n.ml.org/download/20050124143557/naim/${PN}-${MY_PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64"
+IUSE=""
+
+DEPEND=">=net-im/naim-0.11.7.3"
+
+S=${WORKDIR}/${PN}-${MY_PV}
+
+src_compile() {
+ econf --with-pkgdocdir=/usr/share/doc/${PF} || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}