summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-07-13 16:48:36 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-07-13 16:48:36 +0000
commit2d9c533f9d21bea1f4d4c1950d6bf43395bd6fc2 (patch)
treef755d422a07d19a42085decae01fb91896461225 /net-irc/xchat/xchat-1.8.11.ebuild
parentunmasks, changelog and repoman fixes (diff)
downloadhistorical-2d9c533f9d21bea1f4d4c1950d6bf43395bd6fc2.tar.gz
historical-2d9c533f9d21bea1f4d4c1950d6bf43395bd6fc2.tar.bz2
historical-2d9c533f9d21bea1f4d4c1950d6bf43395bd6fc2.zip
fix runaway links in /usr/etc
Diffstat (limited to 'net-irc/xchat/xchat-1.8.11.ebuild')
-rw-r--r--net-irc/xchat/xchat-1.8.11.ebuild10
1 files changed, 3 insertions, 7 deletions
diff --git a/net-irc/xchat/xchat-1.8.11.ebuild b/net-irc/xchat/xchat-1.8.11.ebuild
index 8806cdcbe4eb..630d3b260ba0 100644
--- a/net-irc/xchat/xchat-1.8.11.ebuild
+++ b/net-irc/xchat/xchat-1.8.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-1.8.11.ebuild,v 1.6 2003/03/25 10:14:41 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-1.8.11.ebuild,v 1.7 2003/07/13 16:48:27 liquidx Exp $
inherit eutils
@@ -79,17 +79,13 @@ src_compile() {
&& myflags="`python-config`" \
&& myopts="${myopts} --enable-python"
- ./configure \
- --prefix=/usr \
- --host=${CHOST} \
- ${myopts} || die
+ econf ${myopts} || die
emake || die
}
src_install() {
- make prefix=${D}/usr \
- install || die
+ make DESTDIR=${D} install || die
use gnome && ( \
insinto /usr/share/gnome/apps/Internet