summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGustavo Felisberto <humpback@gentoo.org>2006-10-14 13:20:50 +0000
committerGustavo Felisberto <humpback@gentoo.org>2006-10-14 13:20:50 +0000
commita8b4c63a142ea7a6bdee7f6213653c30729faa1c (patch)
tree45df20fc06977c01c9b7b3d9bcd4865ab88922f7 /net-libs/net6/net6-1.2.2-r1.ebuild
parentStable on ppc wrt bug 151141 (diff)
downloadhistorical-a8b4c63a142ea7a6bdee7f6213653c30729faa1c.tar.gz
historical-a8b4c63a142ea7a6bdee7f6213653c30729faa1c.tar.bz2
historical-a8b4c63a142ea7a6bdee7f6213653c30729faa1c.zip
dev-util/pkgconfig dep
Package-Manager: portage-2.1.1-r1
Diffstat (limited to 'net-libs/net6/net6-1.2.2-r1.ebuild')
-rw-r--r--net-libs/net6/net6-1.2.2-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-libs/net6/net6-1.2.2-r1.ebuild b/net-libs/net6/net6-1.2.2-r1.ebuild
new file mode 100644
index 000000000000..b177daf40aa1
--- /dev/null
+++ b/net-libs/net6/net6-1.2.2-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/net6/net6-1.2.2-r1.ebuild,v 1.1 2006/10/14 13:20:50 humpback Exp $
+
+DESCRIPTION="Network access framework for IPv4/IPv6 written in c++"
+HOMEPAGE="http://darcs.0x539.de/net6"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE=""
+SRC_URI="http://releases.0x539.de/${PN}/${P}.tar.gz"
+
+DEPEND=">=dev-libs/libsigc++-2.0
+ >=dev-util/pkgconfig-0.20"
+
+src_compile() {
+ econf || die "./configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}