summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-06-12 12:17:55 +0000
committerMarius Mauch <genone@gentoo.org>2007-06-12 12:17:55 +0000
commite633b15e975fe79266d79ea132f55a2009d06ccd (patch)
tree997385bde91a00bd482a84f2a26887529bed2208 /net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild
parentManifest recommit (diff)
downloadhistorical-e633b15e975fe79266d79ea132f55a2009d06ccd.tar.gz
historical-e633b15e975fe79266d79ea132f55a2009d06ccd.tar.bz2
historical-e633b15e975fe79266d79ea132f55a2009d06ccd.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild')
-rw-r--r--net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild b/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild
index 230dced473fb..8603be2b1c32 100644
--- a/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild
+++ b/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild,v 1.1 2007/04/12 15:24:31 uberlord Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/dovecot/dovecot-1.0_rc31-r1.ebuild,v 1.2 2007/06/12 12:17:55 genone Exp $
inherit autotools eutils ssl-cert
@@ -181,9 +181,9 @@ pkg_postinst() {
touch "${ROOT}"/etc/ssl/dovecot/server.{key,pem}
fi
- einfo "The dovecot configuration has vastly changed since 0.99."
- einfo "You are encouraged to start afresh with a new configuration file."
- einfo "see http://wiki.dovecot.org/ for configuration examples."
+ elog "The dovecot configuration has vastly changed since 0.99."
+ elog "You are encouraged to start afresh with a new configuration file."
+ elog "see http://wiki.dovecot.org/ for configuration examples."
if [[ -e ${ROOT}etc/dovecot.conf ]] ; then
ewarn
@@ -194,12 +194,12 @@ pkg_postinst() {
base_dir="${basedir:-/var/run/dovecot}"
if use ssl \
&& [[ ! -e "${ROOT}/${base_dir}/login/ssl-parameters.dat" ]] ; then
- einfo
- einfo "Dovecot requires DH SSL Parameters if you use SSL connections"
- einfo "These take some time to make, and dovecot will create them before"
- einfo "it allows any SSL connections."
- einfo "You can create them now before starting dovecot like so"
- einfo " emerge --config =${PF}"
+ elog
+ elog "Dovecot requires DH SSL Parameters if you use SSL connections"
+ elog "These take some time to make, and dovecot will create them before"
+ elog "it allows any SSL connections."
+ elog "You can create them now before starting dovecot like so"
+ elog " emerge --config =${PF}"
fi
}